Website theme standard not found

Evening guys… I have a small issue when deploying a new site. I get the following error

"Installing frappe…
Updating DocTypes for frappe : [================= ] 44%Traceback (most recent call last):
File “/usr/lib/python3.10/runpy.py”, line 196, in _run_module_as_main
return _run_code(code, main_globals, None,
File “/usr/lib/python3.10/runpy.py”, line 86, in _run_code
exec(code, run_globals)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/utils/bench_helper.py”, line 104, in
main()
File “/home/erpnext/frappe-bench/apps/frappe/frappe/utils/bench_helper.py”, line 19, in main
click.Group(commands=commands)(prog_name=“bench”)
File “/home/erpnext/frappe-bench/env/lib/python3.10/site-packages/click/core.py”, line 829, in call
return self.main(*args, **kwargs)
File “/home/erpnext/frappe-bench/env/lib/python3.10/site-packages/click/core.py”, line 782, in main
rv = self.invoke(ctx)
File “/home/erpnext/frappe-bench/env/lib/python3.10/site-packages/click/core.py”, line 1259, in invoke
return _process_result(sub_ctx.command.invoke(sub_ctx))
File “/home/erpnext/frappe-bench/env/lib/python3.10/site-packages/click/core.py”, line 1259, in invoke
return _process_result(sub_ctx.command.invoke(sub_ctx))
File “/home/erpnext/frappe-bench/env/lib/python3.10/site-packages/click/core.py”, line 1066, in invoke
return ctx.invoke(self.callback, **ctx.params)
File “/home/erpnext/frappe-bench/env/lib/python3.10/site-packages/click/core.py”, line 610, in invoke
return callback(*args, **kwargs)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/commands/site.py”, line 74, in new_site
_new_site(
File “/home/erpnext/frappe-bench/apps/frappe/frappe/installer.py”, line 101, in _new_site
install_app(app, verbose=verbose, set_as_patched=not source_sql, force=False)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/installer.py”, line 289, in install_app
sync_for(name, force=force, reset_permissions=True)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/model/sync.py”, line 80, in sync_for
import_file_by_path(
File “/home/erpnext/frappe-bench/apps/frappe/frappe/modules/import_file.py”, line 145, in import_file_by_path
import_doc(
File “/home/erpnext/frappe-bench/apps/frappe/frappe/modules/import_file.py”, line 234, in import_doc
delete_old_doc(doc, reset_permissions)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/modules/import_file.py”, line 263, in delete_old_doc
old_doc = frappe.get_doc(doc.doctype, doc.name)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/init.py”, line 1188, in get_doc
doc = frappe.model.document.get_doc(*args, **kwargs)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/model/document.py”, line 73, in get_doc
return controller(*args, **kwargs)
File “/home/erpnext/frappe-bench/apps/frappe/frappe/model/document.py”, line 105, in init
self.load_from_db()
File “/home/erpnext/frappe-bench/apps/frappe/frappe/model/document.py”, line 147, in load_from_db
frappe.throw(
File “/home/erpnext/frappe-bench/apps/frappe/frappe/init.py”, line 522, in throw
msgprint(
File “/home/erpnext/frappe-bench/apps/frappe/frappe/init.py”, line 490, in msgprint
_raise_exception()
File “/home/erpnext/frappe-bench/apps/frappe/frappe/init.py”, line 442, in _raise_exception
raise raise_exception(msg)
frappe.exceptions.DoesNotExistError: Website Theme Standard not found
"

Does anyone know how this can be resolved or can point me in the right direction as to getting it resolved?

Thanks

It seems you have corrupted files. Drop the site and create it again.

Yeah seem to be having the same problem, fresh install of version-14. Anybody else seeing it? Happens right after the migration process in bench new-site.