Version 5 is destroyed after 'frappe --watch' command ... OHH!

Just run in version 5

bench frappe site1.local --watch

You need to install the lessc LESS compiler.

http://lesscss.org/

Thanks!!!
Because I use Ubuntu 14.04 I had to do

sudo apt-get install npm nodejs-legacy

and then install lessc

npm install -g less