Update from v11.0.3-beta.15 to v11.0.3-beta.16 broken

I performed a bench update while on staging branch to update from v11.0.3-beta.15 to v11.0.3-beta.16. When logging in only the ERP logo is displayed and no other page content.
The update output is as follows:

:~/frappe-bench$ bench update
INFO:bench.utils:updating bench
INFO:bench.utils:git pull
Already up-to-date.
remote: Enumerating objects: 265, done.
remote: Counting objects: 100% (265/265), done.
remote: Compressing objects: 100% (44/44), done.
remote: Total 279 (delta 229), reused 244 (delta 221), pack-reused 14
Receiving objects: 100% (279/279), 1.05 MiB | 0 bytes/s, done.
Resolving deltas: 100% (229/229), completed with 141 local objects.
From https://github.com/frappe/frappe
4bf32f4…0e0c103 staging -> upstream/staging
808835e…ee3ae7a develop -> upstream/develop
40787b3…acd190c hotfix -> upstream/hotfix
40787b3…acd190c master -> upstream/master

  • [new branch] revert-6330-fix-delete -> upstream/revert-6330-fix-delete
    34a5004…0e0c103 staging-fixes -> upstream/staging-fixes
  • [new tag] v10.1.57 -> v10.1.57
  • [new tag] v11.0.3-beta.16 -> v11.0.3-beta.16
    INFO:bench.utils:./env/bin/pip install Pillow
    Requirement already satisfied: Pillow in ./env/lib/python2.7/site-packages (5.0. 0)
    INFO:bench.app:pulling frappe
    INFO:bench.utils:git pull upstream staging
    From https://github.com/frappe/frappe
  • branch staging -> FETCH_HEAD
    Updating 4bf32f4…0e0c103
    Fast-forward
    frappe/init.py | 2 ±
    …/doctype/prepared_report/prepared_report.json | 38 ±
    …/doctype/prepared_report/prepared_report.py | 1 +
    frappe/desk/doctype/auto_repeat/auto_repeat.json | 11 ±
    frappe/desk/doctype/auto_repeat/auto_repeat.py | 35 ±
    …/desk/doctype/auto_repeat/test_auto_repeat.py | 33 ±
    frappe/desk/query_report.py | 2 ±
    frappe/hooks.py | 2 ±
    frappe/patches.txt | 3 ±
    frappe/patches/v10_0/modify_naming_series_table.py | 9 +
    frappe/public/js/frappe/form/controls/date.js | 6 ±
    frappe/public/js/frappe/form/grid.js | 2 ±
    frappe/public/js/frappe/list/list_view.js | 71 +±
    frappe/public/js/frappe/query_string.js | 6 ±
    frappe/public/js/frappe/request.js | 5 ±
    frappe/public/js/frappe/ui/filters/field_select.js | 4 ±
    frappe/public/js/frappe/ui/filters/filters.js | 678 +++++++++++++++++++++
    …/js/lib/frappe-charts/frappe-charts.min.iife.js | 4 +
    frappe/utils/help.py | 2 ±
    frappe/utils/jinja.py | 10 ±
    20 files changed, 875 insertions(+), 49 deletions(-)
    create mode 100644 frappe/patches/v10_0/modify_naming_series_table.py
    create mode 100644 frappe/public/js/frappe/ui/filters/filters.js
    INFO:bench.utils:find . -name “*.pyc” -delete
    INFO:bench.app:pulling erpnext
    INFO:bench.utils:git pull upstream staging
    remote: Enumerating objects: 53, done.
    remote: Counting objects: 100% (53/53), done.
    remote: Compressing objects: 100% (3/3), done.
    remote: Total 67 (delta 50), reused 53 (delta 50), pack-reused 14
    Unpacking objects: 100% (67/67), done.
    From https://github.com/frappe/erpnext
  • branch staging -> FETCH_HEAD
    9750d5c…71ede09 staging -> upstream/staging
    Updating 9750d5c…71ede09
    Fast-forward
    erpnext/init.py | 2 ±
    erpnext/accounts/page/pos/pos.js | 13 ++++++±-----
    …/student_monthly_attendance_sheet.py | 1 +
    erpnext/hooks.py | 2 ±
    erpnext/hr/doctype/employee_advance/employee_advance.py | 4 +±-
    …/report/production_analytics/production_analytics.py | 2 ±
    erpnext/public/less/erpnext.less | 6 ++++++
    7 files changed, 19 insertions(+), 11 deletions(-)
    INFO:bench.utils:find . -name “*.pyc” -delete
    Updating Python libraries…
    INFO:bench.utils:./env/bin/pip install --upgrade pip
    Requirement already up-to-date: pip in ./env/lib/python2.7/site-packages (18.1)
    INFO:bench.utils:./env/bin/pip install -q -r /home/frappe/.bench/requirements.tx t
    frappe 10.1.0 has requirement dropbox==7.3.1, but you’ll have dropbox 9.1.0 whic h is incompatible.
    INFO:bench.utils:./env/bin/pip install -q -r ./apps/erpnext/requirements.txt
    INFO:bench.utils:./env/bin/pip install -q -r ./apps/frappe/requirements.txt
    frappe 10.1.0 has requirement dropbox==7.3.1, but you’ll have dropbox 9.1.0 whic h is incompatible.
    requests 2.18.4 has requirement urllib3<1.23,>=1.21.1, but you’ll have urllib3 1 .23 which is incompatible.
    Updating node packages…
    INFO:bench.utils:yarn install
    yarn install v1.10.1
    [1/4] Resolving packages…
    [2/4] Fetching packages…
    [3/4] Linking dependencies…
    warning “rollup-plugin-vue > @vue/component-compiler@3.4.4” has unmet peer depen dency “postcss@>=6.0”.
    [4/4] Building fresh packages…
    warning Your current version of Yarn is out of date. The latest version is “1.12 .1”, while you’re on “1.10.1”.
    info To upgrade, run the following command:
    $ curl --compressed -o- -L https://yarnpkg.com/install.sh | bash
    Done in 14.14s.
    Backing up sites…
    /home/frappe/frappe-bench/env/local/lib/python2.7/site-packages/requests/_init _.py:80: RequestsDependencyWarning: urllib3 (1.23) or chardet (3.0.4) doesn’t ma tch a supported version!
    RequestsDependencyWarning)
    Patching sites…
    /home/frappe/frappe-bench/env/local/lib/python2.7/site-packages/requests/_init _.py:80: RequestsDependencyWarning: urllib3 (1.23) or chardet (3.0.4) doesn’t ma tch a supported version!
    RequestsDependencyWarning)
    Migrating site1.local
    Executing frappe.patches.v10_0.modify_naming_series_table in site1.local (1bd3e0 294da19198)
    Success: Done in 0.152s
    Updating DocTypes for frappe : [========================================]
    Updating DocTypes for erpnext : [========================================]
    Syncing help database…
    /home/frappe/frappe-bench/env/local/lib/python2.7/site-packages/requests/_init _.py:80: RequestsDependencyWarning: urllib3 (1.23) or chardet (3.0.4) doesn’t ma tch a supported version!
    RequestsDependencyWarning)
    yarn run v1.10.1
    $ FRAPPE_ENV=production node rollup/build.js
    Production mode
    :heavy_check_mark: Built js/moment-bundle.min.js
    :heavy_check_mark: Built js/libs.min.js

Building frappe assets…

:heavy_check_mark: Built js/print_format_v3.min.js
:heavy_check_mark: Built js/dialog.min.js
:heavy_check_mark: Built js/web_form.min.js
:heavy_check_mark: Built js/form.min.js
:heavy_check_mark: Built js/list.min.js
:heavy_check_mark: Built js/chat.js
:heavy_check_mark: Built js/desk.min.js
:heavy_check_mark: Built css/frappe-rtl.css
:heavy_check_mark: Built css/module.min.css
:heavy_check_mark: Built css/form.min.css
:heavy_check_mark: Built css/list.min.css
:heavy_check_mark: Built frappe/css/email.css
:heavy_check_mark: Built css/report.min.css
:heavy_check_mark: Built css/web_form.css
:heavy_check_mark: Built css/frappe-web.css
:heavy_check_mark: Built css/desk.min.css
:heavy_check_mark: Built js/control.min.js
:heavy_check_mark: Built js/frappe-web.min.js
:heavy_check_mark: Built js/report.min.js
:sparkles: Done in 42.259s

Building erpnext assets…

:heavy_check_mark: Built js/erpnext-web.min.js
:heavy_check_mark: Built js/item-dashboard.min.js
:heavy_check_mark: Built js/erpnext.min.js
:heavy_check_mark: Built css/erpnext-web.css
:heavy_check_mark: Built css/erpnext.css
:heavy_check_mark: Built css/marketplace.css
:heavy_check_mark: Built js/marketplace.min.js
:sparkles: Done in 14.073s
Done in 58.37s.
INFO:bench.utils:sudo supervisorctl restart frappe-bench-workers: frappe-bench-web:
frappe-bench-workers:frappe-bench-frappe-schedule: stopped
frappe-bench-workers:frappe-bench-frappe-default-worker-0: stopped
frappe-bench-workers:frappe-bench-frappe-short-worker-0: stopped
frappe-bench-workers:frappe-bench-frappe-long-worker-0: stopped
frappe-bench-web:frappe-bench-node-socketio: stopped
frappe-bench-web:frappe-bench-frappe-web: stopped
frappe-bench-workers:frappe-bench-frappe-schedule: started
frappe-bench-workers:frappe-bench-frappe-default-worker-0: started
frappe-bench-workers:frappe-bench-frappe-long-worker-0: started
frappe-bench-workers:frappe-bench-frappe-short-worker-0: started
frappe-bench-web:frappe-bench-frappe-web: started
frappe-bench-web:frappe-bench-node-socketio: started


Bench: Deployment tool for Frappe and ERPNext (https://erpnext.org).
Open source depends on your contributions, so please contribute bug reports, patches, fixes or cash and be a part of the community
()

Why does ERPNext hang in the page with only the E logo? Can someone please tell me how to go about debugging this?

From what you describe this sounds similar Only logo after login of a fresh installation