There were errors - Setup Completion - ErpNext VM after update.sh

Hi,

I ran the update.sh on the ErpNext VM, Filled in all forms, min 1 tax, 1 cust, 1 vend, 1 item and clicked on the last completion button. the system waits while stuff is happening in the background and then I get the message There were errors.

On Umair's suggestions, i open the web console in Firefox V 29 for Ubuntu and got this error message.

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

and then we're back to form 1.

Any help would be appreciated.

TA



Note:

 

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.

     

    End of Note



    You received this message because you are subscribed to the Google Groups “ERPNext Developer Forum” group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un…@googlegroups.com.

    To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-developer-forum/d149a01b-1bba-4042-b764-d59e56bf4690%40googlegroups.com.

    For more options, visit https://groups.google.com/d/optout.

On Fri, May 16, 2014 at 3:54 PM, TA ti...@gmail.com wrote:

Hi,

I ran the update.sh on the ErpNext VM, Filled in all forms, min 1 tax, 1
cust, 1 vend, 1 item and clicked on the last completion button. the system
waits while stuff is happening in the background and then I get the message
There were errors.

On Umair’s suggestions, i open the web console in Firefox V 29 for Ubuntu
and got this error message.

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON
data

Can you try the following,

  • login as erpnext with password erpnext.
  • tail -f /home/erpnext/frappe-bench/logs/web.error.log and try to
    complete the setup
    You’ll see the traceback and it should help you figure.

and then we’re back to form 1.

Any help would be appreciated.

TA


Note:

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much
    information as you can. Please see it from the point of view of the person
    receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send
    only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do
    not send images as attachments. Links are good. Same goes for any file you
    are going to send.

End of Note

You received this message because you are subscribed to the Google Groups
“ERPNext Developer Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to erpnext-developer-forum+un...@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/erpnext-developer-forum/d149a01b-1bba-4042-b764-d59e56bf4690%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Pratik
erpnext