Tax Rule Naming Series does NOT show up on list to setup

The drop down in Settings -> Data -> Naming Series under Setup does not have Tax Rule as an option to choose. Need to shorten prefix, please advise how or where?

That’s because it is set up via Format instead of Naming Series:

You’ll have to look at some other strategy to make changes in the naming.

Thank you.

Was not aware there were multiple places to do naming series. Edited directly in db doctype table

Document naming is a new option which you can look at: