ERPNext.com Frappe Cloud Documentation Partners Frappe School Public Chat

[Solution] Your system is not supported by certbot-auto anymore

i have ubuntu server 18 when i want
sudo bench setup lets-encrypt
got error

Skipping bootstrap because certbot-auto is deprecated on this system.
Your system is not supported by certbot-auto anymore.
Certbot cannot be installed.

the solution

sudo wget https://raw.githubusercontent.com/certbot/certbot/7f0fa18c570942238a7de73ed99945c3710408b4/letsencrypt-auto-source/letsencrypt-auto -O /opt/certbot-auto
13 Likes

Thank you for the quick solution!

1 Like

Thanks!!! you saved my day. It works like a charm