Rupee Symbol Not showing in Print Preview but Showing in Generated PDF

image

and in pdf it gives this

image

Check the doctype fields, the fields in question maybe marked as “Bold”

can you briefly describe, how can i do it?

Go to the doctype and uncheck the “Bold” checkbox for the field in question

1 Like

image
@Pawan sir, its still not working. :frowning:

Are you talking about the Rupee symbol not showing on the print preview but showing in the PDF.

If that is the case then I must say that the print preview is generated from your local machine’s settings and if your local machine is WINDOWS 7- SP1 or earlier then the Rupee symbol needs to be installed manually you can google that.

If you check the same preview on Windows 10 then it would show the rupee symbol since Rupee symbol is preinstalled in windows 10.

I hope this resolves the query.

1 Like

The machine is on windows 7 professional, I tried installing rupee symbol,
still no changes. Can you get me any proper link for it

Google is your friend.

You mean this?

http://whatis.techtarget.com/definition/LMGTFY-Let-Me-Google-That-For-You

I hear IT support desks love it!

1 Like

or this

1 Like