Problem after updating to 7.1 (language)

Hello everyone,

I ran bench update yesterday and a message appeared to commit my changes to my translation files or stash them, at the time I just deleted pt-BR.csv from both translations folder, I use the lastest csv from this link because I’m translating in the portal and testing. Now my translations dont work and the system is in english.

Tried to restore the backup in a new instalation, no luck.

Any hints on this issue?

commit your changes or stash them before an update.
Please check following link and try again.
git commit changes or stash

New Indictrans Technologies Pvt Ltd.


Thanks for your help, but I’ve deleted the modified file before the update, and everything ran without errors, the issue is that now it doesnt recognize my language, maybe because the original file wasn’t there during the last update, now when I put the file back nothing happens, bench update runs whithout errors, but everything is in english.

Maybe I need to re-run some patch, can’t find how to do it.