Print preview showing problem

Hi, all
We found a print preview showing problem.
We have three company’s logo on the footer, according to html of this footer, these three images should be shown horizontally, actually on the form page and pdf page are correct, but these three images are shown vertically and the width of image is changed on the print preview page. The same footer in version 4 goes well on print preview page. I guess this problem may cause by a public css.
The first image is screenshot of form page (correct), The second image is screenshot of print preview page (wrong).


@Jasmine set the “host_name” property in site_config.json

1 Like

@Jasmine o you need fix the links of the images in the HTML of the footer

@max_morais_dmm and @kolate_sambhaji Thanks your reply.
I think you are confused by my blank image. I’m sorry about that. I should explain clearly. The image is not shown because I’m in test environment. My real issue is the size and arrange of images. You can see the size and arrange of images are different in two pictures even they are blank (the first form page picture is correct, the second print preview page is wrong, and PDF page is correct as well). This issue are same even images are shown.

Hi guys, I am also facing same problem. I have created a letterHead and set as default. My letter head contains some images, I arranged those using bootstrap row, col grid (row -> col-md-4 ->col-md-4->col-md-4), when I click ‘print’ option from any doc its showing perfect, but in print preview grids are showing vertically

@anand @rmehta

Hi. Did you find any solution for this?? I am stuck with the same issue. In my case image sizes are vary in preview and pdf, also there are few css issue in pdf, everything is fine on preview. Please help me out. Regards