ERPNext Foundation ERPNext Cloud User Manual Blog Discuss Frappé* Donate

PLUGIN_WARNING : The transformBundle hook used by plugin uglify is deprecated. The renderChunk hook should be used instead


#1

following error

PLUGIN_WARNING : The transformBundle hook used by plugin uglify is deprecated. The renderChunk hook should be used instead.


#2

I’m getting the same warning, but it doesn’t seem like it’s related to frappe (but I could be wrong, I’ll let the frappe developers determine that), and as it’s just a warning about something being deprecated, you can safely ignore it.


#3

Thanks


#4