Inbox just saying loading for 5 minute or more in fact all inboxes with Release v9.1.3

in fact any item I select like accounts says the same thing I did do several updates over the last few days of erpnext

I am not even sure how to troubleshoot this as nothing loads error log only reference not being able to pull imap email. Desk is working fine but anytime I try to go pull data I get these screens.

I have run bench commands to clear cache and reload as suggested in other post to no avail…

Maybe you need to update your database with

Bench migrate

just tried that no errors same result…

Definitely there must be a traceback in your browser console. Please paste that here. But before you do that, make sure to restart your server and see if anything changes. Also, update your bench as there are newer releases with bug fixes

414 Request-URI Too Large

server name changed:["`tabJob+Applicant`.`name`"%2C"`tabJob+Applicant`.`owner`"%2C"`tabJob+Applicant`.`docstatus`"%2C"`tabJob+Applicant`.`_user_tags`"%2C"`tabJob+Applicant`.`_comments`"%2C"`tabJob+Applicant`.`modified`"%2C"`tabJob+Applicant`.`modified_by`"%2C"`tabJob+Applicant`.`_assign`"%2C"`tabJob+Applicant`.`_liked_by`"%2C"`tabJob+Applicant`.`_seen`"%2C"`tabJob+Applicant`.`applicant_name`"%2C"`tabJob+Applicant`.`status`"%2C"`tabJob+Applicant`.`job_title`"]&filters=[["Job+Applicant"%2C"status"%2C"%3D"%2C"Hold"]]&order_by=`tabJob+Applicant`.`modified`+desc&with_comment_count=true&user_settings={"order_by"%3A"`tabJob+Applicant`.`modified`+desc"%2C"last_view"%3A"List"%2C"List"%3A{"page_length"%3A20%2C"order_by"%3A"`tabJob+Applicant`.`modified`+desc"%2C"filters"%3A[["Job+Applicant"%2C"status"%2C"%3D"%2C"Hold"]]}%2C"filters"%3A[]%2C"fields"%3A["`tabJob+Applicant`.`name`"%2C"`tabJob+Applicant`.`status`"%2C"`tabJob+Applicant`.`job_title`"]%2C"updated_on"%3A"Wed+Oct+11+2017+09%3A22%3A13+GMT-0400"}&cmd=frappe.desk.reportview.get&_=1507728132335

ok I seemed to have resolved it but I am always curious why something breaks. in our nginx conf we did not have this line and the problems started with latest update of ERPNext 9.1.3:

large_client_header_buffers 4 8k;

after adding this line it worked so there has been some code change on ERPNext why was such a long uri necessary?