Getting Error "pkg_resources.DistributionNotFound: The 'bench==3.0.0' distribution was not found and is required by the application" while using 'bench' cmd

ERP Next is live on our server from last 6 months.
But today when i was runnning this cmd “bench --site site1.local mysql” on my server i am getting error ‘pkg_resources.DistributionNotFound: The ‘bench==3.0.0’ distribution was not found and is required by the application’
But there is no issue with ERP, it is working fine.
Kindly advise me to solve this problem??

From discuss forum, i got this cmd ‘"sudo pip install --upgrade virtualenv’" which i guess will solve my issue but will it affect my running ERP??

Bench is not on version 3 yet! Maybe there is another package that uses the name bench ?

Try which bench

i tried which bench,
its result is '"/usr/local/bin/bench"

It is solved.
The path of bench_repo was changed hence this error was occured.