Try ERPNext Buy Support Partners Foundation

Frappe develop branch installation issue

Hello everyone,
I am trying to create a new setup with the develop branch. I am facing an issue, whose snippet I am sharing below.
Any help would be appreciated

did you try manually creating the virtualenv to check if it’s possible, perhaps using virtualenv -p $(which python3) env?

Hey @gavindsouza, Thanks for the reply. I was installing wrong env. I have solved it.

virtualenv -p /usr/bin/python3 .

This is the correct command.
Regards