Error While configuring Outgoing email server

 i configured my gmail setting for outgoing mail server, I got an error while configuring these setting.

 i followed these instructions 
   Setting--> Email --> Outgoing Email Settings
 i configured this as 
 Server - smtp.gmail.com 
 True Use TLS
 Port    - 587
 Login Id- xx...@gmail.com
 mail Pass- xxxxx
 auto email- xx...@gmail.com
 while saving these values 
 i got Error as :-
 Invalid login or password 
Did not save

            Can anyone help me on this issue. 

Thanks
Chetan



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/75d726ce-09ce-48db-824f-8a4a4c32edc4%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

-I think,you are entering wrong “Password”
-Please enter your real(correct) password

  • And "Auto Email id " should be your “Login id”

For example - I have created one gmail account
like"xxx@gmail.com" and set password as “xxx123”
Then use same mail id and same password in “Outgoing Email Setting”
-Then it will save

  • Also check your Gmail Setting
    -> Go to Settings-> Click on “Forward and POP/IMAP” ->
    Keep POP and IMAP as “Enable”

Shraddha Ranjane
New Indictrans Technology PVT LTD

It happen to my too. But the problem is not ERPNEXT is gmail. You need to enable:

  • Allow access for less secure apps.

https://www.google.com/settings/security/lesssecureapps

That worked for me.

Jesus Salcie
Soldeva SRL - Soldeva.com

1 Like