Error when updating - Sorry, user erpnext is not allowed to execute

Hi Gents,
anyone can help me to solve this error?

I got an error message below when updating erpnext using command bench update

"Sorry, user erpnext is not allowed to execute ‘/usr/bin/supervisorctl restart frappe-bench-processess:’ as root on erpnext-vm.erpnext-vm."

i’ve try running this command using SU (root), buat failed to:
"You should not run this command as root"

please help me. thanks

Bangipool

See: [Important] Bench version 2 - see this before you run bench update