Try ERPNext Buy Support Partners Foundation

Email Inbox desktop icon missing

Hi,

I have created several email accounts and a domain.

I have explicitly given a user an email inbox, and on the desk homepage, email inbox doesn’t show up.

I can search for “open email inbox” and it opens communications.

Am I missing something?

According to this: Email Inbox shows up in 7.2.29
It has been removed, and it is under communications now. However, when I go to settings I don’t see communications. I can only open inbox by SEARCHING for it… I think the workflow for this has been broken.

Same bug here. Pretty sure it is broken.

One overkill solution could be to create a custom app and add a link in config/desktop.py to List/Communication, that redirects to the mailbox.

I have noticed the same as well. Any possible solution?

Hey @Reese_Jenner,
the email inbox is not missing, it’s in the module CRM -> Communication (and then you can click on email inbox in the sidebar).

Hope this helps you!

2 Likes

Thank you. It clears it up.

:slight_smile:

Hi @P-Froggy,

On my installation, I am not able to view/see/read received emails including replies.

Thanks for the tip. Is there a setting that needs to be done for the email account? In my sidebar I only see one email account – the one that is actually disabled – but not the active email one.

To be sure, the Sent emails is there on the sidebar, and is populated correctly.

@Sinethemba_Gayiza & @laurence, have you also linked the email accounts which you want to access in the user master?

See here:
https://docs.erpnext.com/docs/user/manual/en/setting-up/email/email-inbox#4-linking-email-account-in-the-user-master

That’s it! Thanks.