DocType how to change "Custom"

I have a problem with custom created DocType and Naming series.

I tried the instructions by @rmehta from


but the ERPNext won’t automatically create .json and .py files.

I can’t adjust the Custom checkbox at all, even though the ERPNext is in Developer mode. I can’t even change the value for any other DocType.

your developer mode is not enabled. Please enable it.

check this - How Enable Developer Mode In Frappé

But I do have it enabled.
(notice: identification values are removed from this forum post)

cat site_config.json
{
“db_name”: “”,
“db_password”: “”,
“developer_mode”: 1,
“encryption_key”: “”,
“host”: “”,
“limits”: {
“space_usage”: {
“backup_size”: 2.0,
“database_size”: 21.6,
“files_size”: 13.0,
“total”: 36.6
}
},
“max_file_size”: 10000000
}

After u enable it run bench migrate and bench update

@tatu Try bench build && bench clear-cache after setting developer_mode:1

Old post, but for people landing here, you need to be logged in as Administrator.