ERPNext Foundation ERPNext Cloud User Manual Blog Discuss Frappé* Donate

DIsable Rounded Total - Salary Slip


#1

Disable Rounded Total has been set in Global Settings but it still shows in Salary Slip. Is there some other setting that is overriding this?


#2

Other way to hide the Rounded Total field on ‘Salary Slip’ form:
Steps:
1.Open “Customize Form” form
2. Select Salary Slip in “Enter Form Type” field.
3.Click on row having label as “Rounded Total”.
-Check the “Hidden” and “Print Hide” checkbox
4.Update this form by clicking on “Update” button.

Geetanjali Shitole
New Indictrans Technologies Pvt. Ltd


#3

@Geetanjali This workaround solution doesn’t really solve the problem because when the Bank Entry is processed for the Salary Slip, the amount proposed by the system in the Bank Entry document is still the rounded total value and not the actual value.

Do you have a permanent solution to this? Please advise. Thanks.


#4

I came across the same issue today and have created an issue #3792 on Github.


#5

Thanks @Ardan. Will follow up via issue #3792.


#6

It has been almost 4 years since this thread and Payroll still has Rounded Totals enabled even though it is disabled in the global settings. Does anyone have a fix or workaround for this?


#7

Hi,

Now there is an option in the salary component itself “Round to nearest integer”. You can uncheck that and in the Global defaults as well and check if you are still getting the rounded total.

Regards,
Reema


#8

I did not check it in the first place because I knew that would mean rounding totals. I have just reconfirmed that they are not checked and I still have rounded totals in my payslip.