Currency Symbol problem

Hi, i’ve been having a problem with currency symbols, I have Hide Currency Symbol set to NO in the global defaults and  now the symbols appear everywere, even if the field doesnt have a symbol, for example in quantity reports, or in the Item master price list selection.


I am attaching some screenshots.

Thanks, and sory for my english.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi

The you may have set the fieldtype to "Currency". Set it to "Float".

We have update all the relevant fields in the product. You may have set in customize form view.

best,
Rushabh


On Fri, May 3, 2013 at 9:08 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Hi, i've been having a problem with currency symbols, I have Hide Currency Symbol set to NO in the global defaults and now the symbols appear everywere, even if the field doesnt have a symbol, for example in quantity reports, or in the Item master price list selection.

I am attaching some screenshots.

Thanks, and sory for my english.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.












Twitter: @rushabh_mehta



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Well, i dont thick i’ve changed anything in the form view so i woudnt know how to set it back, either way this also hapens in the demo.erpnext.com



On Saturday, May 4, 2013 6:04:40 AM UTC-3, Rushabh Mehta wrote:
Hi

The you may have set the fieldtype to “Currency”. Set it to “Float”.

We have update all the relevant fields in the product. You may have set in customize form view.

best,
Rushabh


On Fri, May 3, 2013 at 9:08 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Hi, i've been having a problem with currency symbols, I have Hide Currency Symbol set to NO in the global defaults and  now the symbols appear everywere, even if the field doesnt have a symbol, for example in quantity reports, or in the Item master price list selection.

I am attaching some screenshots.

Thanks, and sory for my english.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 










You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

It will help if you specify which reports.


On Sun, May 5, 2013 at 7:59 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Well, i dont thick i've changed anything in the form view so i woudnt know how to set it back, either way this also hapens in the demo.erpnext.com


On Saturday, May 4, 2013 6:04:40 AM UTC-3, Rushabh Mehta wrote:
Hi

The you may have set the fieldtype to "Currency". Set it to "Float".

We have update all the relevant fields in the product. You may have set in customize form view.

best,
Rushabh


On Fri, May 3, 2013 at 9:08 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Hi, i've been having a problem with currency symbols, I have Hide Currency Symbol set to NO in the global defaults and now the symbols appear everywere, even if the field doesnt have a symbol, for example in quantity reports, or in the Item master price list selection.


I am attaching some screenshots.

Thanks, and sory for my english.



You received this message because you are subscribed to the Google Groups "ERPNext User's Forum" group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.












Twitter: @rushabh_mehta



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.












Twitter: @rushabh_mehta



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Ok, hers is a listo of the reports i found.


Query Report: Item-wise Sales History (Currency symboy in Qty field)
Item Master (Currency symbol duplicated in Price list and rates, Ref rate field)
Query Report: Item-wise Purchase History (Currency symboy in Qty field)
Purchase Taxes and Charges Master (Currency symbol in rate even if it is percentage)

And maybe more…


On Monday, May 6, 2013 1:31:07 AM UTC-3, Rushabh Mehta wrote:
It will help if you specify which reports.


On Sun, May 5, 2013 at 7:59 PM, Hernan Gonzalez <nu…@gmail.com> wrote:
Well, i dont thick i've changed anything in the form view so i woudnt know how to set it back, either way this also hapens in the demo.erpnext.com


On Saturday, May 4, 2013 6:04:40 AM UTC-3, Rushabh Mehta wrote:
Hi

The you may have set the fieldtype to "Currency". Set it to "Float".

We have update all the relevant fields in the product. You may have set in customize form view.

best,
Rushabh


On Fri, May 3, 2013 at 9:08 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Hi, i've been having a problem with currency symbols, I have Hide Currency Symbol set to NO in the global defaults and  now the symbols appear everywere, even if the field doesnt have a symbol, for example in quantity reports, or in the Item master price list selection.


I am attaching some screenshots.

Thanks, and sory for my english.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 








Twitter: @rushabh_mehta



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 










You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

We have fixed that in all reports and forms. Please let us know if you found some more. 

Please pull the latest updates to get fixes. Thanks for reporting the issue.


On 06-May-2013, at 9:17 PM, Hernan Gonzalez wrote:

Ok, hers is a listo of the reports i found.

Query Report: Item-wise Sales History (Currency symboy in Qty field)
Item Master (Currency symbol duplicated in Price list and rates, Ref rate field)
Query Report: Item-wise Purchase History (Currency symboy in Qty field)
Purchase Taxes and Charges Master (Currency symbol in rate even if it is percentage)

And maybe more..


On Monday, May 6, 2013 1:31:07 AM UTC-3, Rushabh Mehta wrote:
It will help if you specify which reports.


On Sun, May 5, 2013 at 7:59 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Well, i dont thick i've changed anything in the form view so i woudnt know how to set it back, either way this also hapens in the demo.erpnext.com


On Saturday, May 4, 2013 6:04:40 AM UTC-3, Rushabh Mehta wrote:
Hi

The you may have set the fieldtype to "Currency". Set it to "Float".

We have update all the relevant fields in the product. You may have set in customize form view.

best,
Rushabh


On Fri, May 3, 2013 at 9:08 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Hi, i've been having a problem with currency symbols, I have Hide Currency Symbol set to NO in the global defaults and  now the symbols appear everywere, even if the field doesnt have a symbol, for example in quantity reports, or in the Item master price list selection.


I am attaching some screenshots.

Thanks, and sory for my english.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 








Twitter: @rushabh_mehta



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 











You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

It seems to be working ok!!


thanks fot the quick response.



On Tuesday, May 7, 2013 3:38:43 AM UTC-3, Nabin Hait wrote:
We have fixed that in all reports and forms. Please let us know if you found some more. 

Please pull the latest updates to get fixes. Thanks for reporting the issue.


On 06-May-2013, at 9:17 PM, Hernan Gonzalez wrote:

Ok, hers is a listo of the reports i found.

Query Report: Item-wise Sales History (Currency symboy in Qty field)
Item Master (Currency symbol duplicated in Price list and rates, Ref rate field)
Query Report: Item-wise Purchase History (Currency symboy in Qty field)
Purchase Taxes and Charges Master (Currency symbol in rate even if it is percentage)

And maybe more…


On Monday, May 6, 2013 1:31:07 AM UTC-3, Rushabh Mehta wrote:
It will help if you specify which reports.


On Sun, May 5, 2013 at 7:59 PM, Hernan Gonzalez <nu…@gmail.com> wrote:
Well, i dont thick i've changed anything in the form view so i woudnt know how to set it back, either way this also hapens in the demo.erpnext.com


On Saturday, May 4, 2013 6:04:40 AM UTC-3, Rushabh Mehta wrote:
Hi

The you may have set the fieldtype to "Currency". Set it to "Float".

We have update all the relevant fields in the product. You may have set in customize form view.

best,
Rushabh


On Fri, May 3, 2013 at 9:08 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
Hi, i've been having a problem with currency symbols, I have Hide Currency Symbol set to NO in the global defaults and  now the symbols appear everywere, even if the field doesnt have a symbol, for example in quantity reports, or in the Item master price list selection.


I am attaching some screenshots.

Thanks, and sory for my english.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 








Twitter: @rushabh_mehta



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 











You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.