Can't start bench after installing shishuvan repository

I just installed a repository on my site called shishuvan, but it produced an error. I removed the repository using

rm -rf shishuvan

Even though I removed it, the bench won’t start. Here is the error produced when bench start is run:

WARN: bench is installed in editable mode!

This is not the recommended mode of installation for production. Instead, install the package from PyPI with: `pip install frappe-bench`

/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
/usr/lib/python3.8/subprocess.py:844: RuntimeWarning: line buffering (buffering=1) isn't supported in binary mode, the default buffer size will be used
  self.stdout = io.open(c2pread, 'rb', bufsize)
20:22:07 system           | socketio.1 started (pid=16717)
20:22:07 system           | watch.1 started (pid=16720)
20:22:07 system           | redis_queue.1 started (pid=16714)
20:22:07 redis_queue.1    | 16724:C 21 Sep 2020 20:22:07.236 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
20:22:07 redis_queue.1    | 16724:C 21 Sep 2020 20:22:07.236 # Redis version=5.0.7, bits=64, commit=00000000, modified=0, pid=16724, just started
20:22:07 redis_queue.1    | 16724:C 21 Sep 2020 20:22:07.237 # Configuration loaded
20:22:07 redis_queue.1    | 16724:M 21 Sep 2020 20:22:07.238 * Increased maximum number of open files to 10032 (it was originally set to 1024).
20:22:07 redis_queue.1    | 16724:M 21 Sep 2020 20:22:07.239 * Running mode=standalone, port=11000.
20:22:07 system           | redis_cache.1 started (pid=16709)
20:22:07 redis_queue.1    | 16724:M 21 Sep 2020 20:22:07.240 # Server initialized
20:22:07 redis_queue.1    | 16724:M 21 Sep 2020 20:22:07.240 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add 'vm.overcommit_memory = 1' to /etc/sysctl.conf and then reboot or run the command 'sysctl vm.overcommit_memory=1' for this to take effect.
20:22:07 redis_queue.1    | 16724:M 21 Sep 2020 20:22:07.240 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command 'echo never > /sys/kernel/mm/transparent_hugepage/enabled' as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
20:22:07 system           | schedule.1 started (pid=16721)
20:22:07 system           | redis_socketio.1 started (pid=16718)
20:22:07 redis_queue.1    | 16724:M 21 Sep 2020 20:22:07.242 * Ready to accept connections
20:22:07 system           | worker_long.1 started (pid=16730)
20:22:07 system           | worker_short.1 started (pid=16722)
20:22:07 redis_socketio.1 | 16739:C 21 Sep 2020 20:22:07.265 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
20:22:07 redis_socketio.1 | 16739:C 21 Sep 2020 20:22:07.265 # Redis version=5.0.7, bits=64, commit=00000000, modified=0, pid=16739, just started
20:22:07 redis_socketio.1 | 16739:C 21 Sep 2020 20:22:07.265 # Configuration loaded
20:22:07 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:07.265 * Increased maximum number of open files to 10032 (it was originally set to 1024).
20:22:07 redis_cache.1    | 16731:C 21 Sep 2020 20:22:07.266 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
20:22:07 redis_cache.1    | 16731:C 21 Sep 2020 20:22:07.266 # Redis version=5.0.7, bits=64, commit=00000000, modified=0, pid=16731, just started
20:22:07 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:07.266 * Running mode=standalone, port=12000.
20:22:07 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:07.266 # Server initialized
20:22:07 redis_cache.1    | 16731:C 21 Sep 2020 20:22:07.267 # Configuration loaded
20:22:07 redis_cache.1    | 16731:M 21 Sep 2020 20:22:07.268 * Increased maximum number of open files to 10032 (it was originally set to 1024).
20:22:07 redis_cache.1    | 16731:M 21 Sep 2020 20:22:07.269 * Running mode=standalone, port=13000.
20:22:07 redis_cache.1    | 16731:M 21 Sep 2020 20:22:07.269 # Server initialized
20:22:07 redis_cache.1    | 16731:M 21 Sep 2020 20:22:07.269 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add 'vm.overcommit_memory = 1' to /etc/sysctl.conf and then reboot or run the command 'sysctl vm.overcommit_memory=1' for this to take effect.
20:22:07 redis_cache.1    | 16731:M 21 Sep 2020 20:22:07.270 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command 'echo never > /sys/kernel/mm/transparent_hugepage/enabled' as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
20:22:07 redis_cache.1    | 16731:M 21 Sep 2020 20:22:07.270 * Ready to accept connections
20:22:07 system           | web.1 started (pid=16719)
20:22:07 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:07.298 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add 'vm.overcommit_memory = 1' to /etc/sysctl.conf and then reboot or run the command 'sysctl vm.overcommit_memory=1' for this to take effect.
20:22:07 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:07.298 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command 'echo never > /sys/kernel/mm/transparent_hugepage/enabled' as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
20:22:07 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:07.298 * Ready to accept connections
20:22:07 system           | worker_default.1 started (pid=16732)
20:22:08 socketio.1       | listening on *: 9000
20:22:08 web.1            | WARN: bench is installed in editable mode!
20:22:08 web.1            |
20:22:08 web.1            | This is not the recommended mode of installation for production. Instead, install the package from PyPI with: `pip install frappe-bench`
20:22:08 web.1            |
20:22:08 schedule.1       | WARN: bench is installed in editable mode!
20:22:08 schedule.1       |
20:22:08 schedule.1       | This is not the recommended mode of installation for production. Instead, install the package from PyPI with: `pip install frappe-bench`
20:22:08 schedule.1       |
20:22:08 watch.1          | WARN: bench is installed in editable mode!
20:22:08 watch.1          |
20:22:08 watch.1          | This is not the recommended mode of installation for production. Instead, install the package from PyPI with: `pip install frappe-bench`
20:22:08 watch.1          |
20:22:12 watch.1          | Traceback (most recent call last):
20:22:12 watch.1          |   File "/usr/lib/python3.8/runpy.py", line 193, in _run_module_as_main
20:22:12 watch.1          |     return _run_code(code, main_globals, None,
20:22:12 watch.1          |   File "/usr/lib/python3.8/runpy.py", line 86, in _run_code
20:22:12 watch.1          |     exec(code, run_globals)
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/apps/frappe/frappe/utils/bench_helper.py", line 99, in <module>
20:22:12 watch.1          |     main()
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/apps/frappe/frappe/utils/bench_helper.py", line 18, in main
20:22:12 watch.1          |     click.Group(commands=commands)(prog_name='bench')
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/env/lib/python3.8/site-packages/click/core.py", line 764, in __call__
20:22:12 watch.1          |     return self.main(*args, **kwargs)
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/env/lib/python3.8/site-packages/click/core.py", line 717, in main
20:22:12 watch.1          |     rv = self.invoke(ctx)
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/env/lib/python3.8/site-packages/click/core.py", line 1137, in invoke
20:22:12 watch.1          |     return _process_result(sub_ctx.command.invoke(sub_ctx))
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/env/lib/python3.8/site-packages/click/core.py", line 1137, in invoke
20:22:12 watch.1          |     return _process_result(sub_ctx.command.invoke(sub_ctx))
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/env/lib/python3.8/site-packages/click/core.py", line 956, in invoke
20:22:12 watch.1          |     return ctx.invoke(self.callback, **ctx.params)
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/env/lib/python3.8/site-packages/click/core.py", line 555, in invoke
20:22:12 watch.1          |     return callback(*args, **kwargs)
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/apps/frappe/frappe/commands/utils.py", line 44, in watch
20:22:12 watch.1          |     frappe.init('')
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/apps/frappe/frappe/__init__.py", line 187, in init
20:22:12 watch.1          |     setup_module_map()
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/apps/frappe/frappe/__init__.py", line 1044, in setup_module_map
20:22:12 watch.1          |     for module in get_module_list(app):
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/apps/frappe/frappe/__init__.py", line 910, in get_module_list
20:22:12 watch.1          |     return get_file_items(os.path.join(os.path.dirname(get_module(app_name).__file__), "modules.txt"))
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/apps/frappe/frappe/__init__.py", line 868, in get_module
20:22:12 watch.1          |     return importlib.import_module(modulename)
20:22:12 watch.1          |   File "/opt/erpnext/frappe-bench/env/lib/python3.8/importlib/__init__.py", line 127, in import_module
20:22:12 watch.1          |     return _bootstrap._gcd_import(name[level:], package, level)
20:22:12 watch.1          |   File "<frozen importlib._bootstrap>", line 1014, in _gcd_import
20:22:12 watch.1          |   File "<frozen importlib._bootstrap>", line 991, in _find_and_load
20:22:12 watch.1          |   File "<frozen importlib._bootstrap>", line 973, in _find_and_load_unlocked
20:22:12 watch.1          | ModuleNotFoundError: No module named 'shishuvan'
20:22:12 web.1            |  * Running on http://0.0.0.0:8000/ (Press CTRL+C to quit)
20:22:12 web.1            |  * Restarting with inotify reloader
20:22:12 schedule.1       | Traceback (most recent call last):
20:22:12 schedule.1       |   File "/usr/lib/python3.8/runpy.py", line 193, in _run_module_as_main
20:22:12 system           | watch.1 stopped (rc=1)
20:22:12 system           | sending SIGTERM to redis_cache.1 (pid 16709)
20:22:12 system           | sending SIGTERM to redis_socketio.1 (pid 16718)
20:22:12 system           | sending SIGTERM to redis_queue.1 (pid 16714)
20:22:12 system           | sending SIGTERM to web.1 (pid 16719)
20:22:12 system           | sending SIGTERM to socketio.1 (pid 16717)
20:22:12 system           | sending SIGTERM to schedule.1 (pid 16721)
20:22:12 system           | sending SIGTERM to worker_short.1 (pid 16722)
20:22:12 system           | sending SIGTERM to worker_long.1 (pid 16730)
20:22:12 system           | sending SIGTERM to worker_default.1 (pid 16732)
20:22:12 system           | worker_default.1 stopped (rc=-15)
20:22:12 redis_socketio.1 | 16739:signal-handler (1600719732) Received SIGTERM scheduling shutdown...
20:22:12 system           | worker_short.1 stopped (rc=-15)
20:22:12 system           | worker_long.1 stopped (rc=-15)
20:22:12 redis_cache.1    | 16731:signal-handler (1600719732) Received SIGTERM scheduling shutdown...
20:22:12 redis_queue.1    | 16724:signal-handler (1600719732) Received SIGTERM scheduling shutdown...
20:22:12 system           | socketio.1 stopped (rc=-15)
20:22:12 system           | schedule.1 stopped (rc=-15)
20:22:12 redis_queue.1    | 16724:M 21 Sep 2020 20:22:12.954 # User requested shutdown...
20:22:12 redis_queue.1    | 16724:M 21 Sep 2020 20:22:12.954 * Removing the pid file.
20:22:12 redis_queue.1    | 16724:M 21 Sep 2020 20:22:12.954 # Redis is now ready to exit, bye bye...
20:22:12 system           | redis_queue.1 stopped (rc=-15)
20:22:12 redis_cache.1    | 16731:M 21 Sep 2020 20:22:12.983 # User requested shutdown...
20:22:12 redis_cache.1    | 16731:M 21 Sep 2020 20:22:12.983 * Removing the pid file.
20:22:12 redis_cache.1    | 16731:M 21 Sep 2020 20:22:12.983 # Redis is now ready to exit, bye bye...
20:22:12 system           | redis_cache.1 stopped (rc=-15)
20:22:13 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:13.013 # User requested shutdown...
20:22:13 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:13.013 * Removing the pid file.
20:22:13 redis_socketio.1 | 16739:M 21 Sep 2020 20:22:13.014 # Redis is now ready to exit, bye bye...
20:22:13 system           | redis_socketio.1 stopped (rc=-15)
20:22:13 system           | web.1 stopped (rc=-15)

Also here is the repository that I installed: https://github.com/frappe/shishuvan

Any help is appreciated.

Just reinstalled erpnext bench works fine now.