Bench start error ::::: Error: no such option: --quiet

Hello guys

after restore site trying to start bench but getting this error :

18:04:43 socketio.1 | listening on *: 9000
18:04:45 web.1 | * Running on http://0.0.0.0:8000/ (Press CTRL+C to quit)
18:04:45 web.1 | * Restarting with inotify reloader
18:04:45 watch.1 | compiling /home/frappe-bench/apps/frappe/frappe/public/less/docs.less
18:04:45 worker_long.1 | Error: no such option: --quiet
18:04:45 worker_default.1 | Error: no such option: --quiet
18:04:45 system | worker_long.1 stopped (rc=2)
18:04:45 system | sending SIGTERM to redis_socketio.1 (pid 8100)
18:04:45 system | sending SIGTERM to watch.1 (pid 8107)
18:04:45 system | sending SIGTERM to redis_queue.1 (pid 8120)
18:04:45 system | sending SIGTERM to web.1 (pid 8117)
18:04:45 system | sending SIGTERM to schedule.1 (pid 8116)
18:04:45 system | sending SIGTERM to worker_default.1 (pid 8122)
18:04:45 system | sending SIGTERM to socketio.1 (pid 8126)
18:04:45 system | sending SIGTERM to redis_cache.1 (pid 8138)
18:04:45 system | sending SIGTERM to worker_short.1 (pid 8141)
18:04:45 redis_queue.1 | [8124 | signal handler] (1530794085) Received SIGTERM, scheduling shutdown…
18:04:45 system | worker_short.1 stopped (rc=-15)
18:04:45 system | schedule.1 stopped (rc=-15)
18:04:45 system | worker_default.1 stopped (rc=-15)
18:04:45 system | socketio.1 stopped (rc=-15)
18:04:45 redis_socketio.1 | [8104 | signal handler] (1530794085) Received SIGTERM, scheduling shutdown…
18:04:45 redis_cache.1 | [8142 | signal handler] (1530794085) Received SIGTERM, scheduling shutdown…
18:04:45 system | watch.1 stopped (rc=-15)
18:04:45 system | web.1 stopped (rc=-15)
18:04:45 redis_socketio.1 | [8104] 05 Jul 18:04:45.938 # User requested shutdown…
18:04:45 redis_socketio.1 | [8104] 05 Jul 18:04:45.938 # Redis is now ready to exit, bye bye…
18:04:45 system | redis_socketio.1 stopped (rc=-15)
18:04:45 redis_queue.1 | [8124] 05 Jul 18:04:45.945 # User requested shutdown…
18:04:45 redis_queue.1 | [8124] 05 Jul 18:04:45.945 # Redis is now ready to exit, bye bye…
18:04:45 system | redis_queue.1 stopped (rc=-15)
18:04:45 redis_cache.1 | [8142] 05 Jul 18:04:45.970 # User requested shutdown…
18:04:45 redis_cache.1 | [8142] 05 Jul 18:04:45.970 # Redis is now ready to exit, bye bye…
18:04:45 system | redis_cache.1 stopped (rc=-15)

Does either of these solutions listed in the following thread help?

Have you checked available/listening ports?

netstat -tnlp | grep -i listen

Perhaps something is keeping a needed port open?