Try ERPNext Buy Support Partners Foundation

Accounting module not showing in desktop

Accounting module is not showing in desktop and show/hide card.I am not getting what went wrong.
Can someone please help me…
Thanks in advance.

@Saditi Can you check if your role has the permissions and the doctype assigned?

Go to your user and check the roles assigned, also go to Role permission manager --> Select doctype : Account, Select Role (your role) and check if you have access to the Doctype.

Check in your profile in “Allow Modules” section if the Accounting module is selected as shown below:

Thanks @Mitali_Deshpande and @Michelle_Alva for replying, but this is not the solution to my problem. I already checked it.

Can you access accounting doctypes through the search bar?

Run This Command

bench update --reset

@Michelle_Alva no .

Ok I will try this .

Hello ,

Same issue i am facing .not able to see the account module in desktop even i will check in show/hide icon but there not account module is found ,also i check in user list user and in allow module section but there also the account module not visible how to fix this can any one help me …

Thanks

Did you check home settings under allow modules?

yes i check but there is no account module is present

???

only these module are visible in this the account module not available…

need help

In my case in allow module section the account module is not present why this happen ?can u please help me …

https://discuss.erpnext.com/t/accounting-module-not-showing-in-desktop-view/59268/14

Replying you the solution in other post

1 Like

For me using v.12
I do that i hide all and save. And unhide again and save

In this case there is accounting module to hide or show…