Where is the "No Copy" option for variant products

When I create a new product and set the “has_variant” option is creates a series of new products for each item attribute. Beside the fact I think this is a little clunky, it works. However, when I go to edit the picture and description of each of the new variant products, it reverts back to the template data.

TL;DR Where is the “No Copy” option in item doctype?

Thanks for posting this, I too was wondering where it is

This is in the Customize Form (for Item)

Setup > Customize > Customize Form

Check No Copy for image.

Thank you

I am looking there for the Image field in the Item doc and it doesn’t appear. Am I missing something?

V5, just updated.

I’m trying to solve this but can’t. Can’t find “no copy”, see picture. Any tips?

@rmehta This is not in customize form, but in the doctype.