ERPNext Conference 2019* ERPNext.com Blog

Webmail setup error request timed out

email
erpnext
frappe
erpnextversion8

#1

Hello,

I’m trying to use my webmail in erpnext. In Setup > Email Domain
I’m using my provider given Non-SSL Settings where outgoing port is 26. But there is a problem if I save that using outgoing port 26 then after sometimes it showing Request Timed but if I use outgoing port 25 then it saving successful but if I send email from communication it showing email sent but email not going to receiver. This problem also same in SSL Settings Email.

My Frappe Version: 8.9.0 & ERPNext Version 8.10.0

Thanks


#2

Have never seen a provider set its outgoing port set to 26. Its always been 25.
Can you post your provider SSL settings as this is the preferred method.


#3

Here it is,

Secure SSL/TLS Settings (Recommended)
Username: no-reply@domain.com
Password: Use the email account’s password.
Incoming Server: mail.domain.com
IMAP Port: 993 POP3 Port: 995
Outgoing Server: mail.domain.com
SMTP Port: 465
IMAP, POP3, and SMTP require authentication.

Non-SSL Settings (NOT Recommended)
Username: no-reply@domain.com
Password: Use the email account’s password.
Incoming Server: mail.domain.com
IMAP Port: 143 POP3 Port: 110
Outgoing Server: mail.domain.com
SMTP Port: 26
IMAP, POP3, and SMTP require authentication.


#4

Are you substituting no-reply@domain.com with myrealaddress@myrealdomain.com for example: steve@frappe.com
Sorry if thats a silly question… Just have to check
Incoming Server: would be mail.frappe.com


#5

Hi,

I am also getting the same issue “Request Timed out”.

@Aourongajab_Abir did you get any solution for that.