VirtualBox Error: E_FAIL (0x80004005)

I have installed ErpNext image on the VirtualBox but it would not start. This is the error it is giving:

Failed to open a session for the virtual machine ERPNext-190416.

The virtual machine ‘ERPNext-190416’ has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in ‘C:\Users\KeepMoving\VirtualBox VMs\ERPNext-190416\Logs\VBoxHardening.log’.

Result Code: E_FAIL (0x80004005)
Component: MachineWrap
Interface: IMachine {f30138d4-e5ea-4b3a-8858-a059de4c93fd}

Please Help.

1 Like

That’s odd.

Can you trying using this VM : http://build.erpnext.com/ERPNext-Production.ova

I don’t think it is from the image file because I tried installing an OS but it would not start

I don’t understand what exactly you’re trying to do.

Basically, the way you run this is by going into File > Import Appliance

Yes I did that and when it did not start I decided to check to know if the problem was from the image file but it wasn’t because i tried installing an OS on the VM but it gave about the same error. This is a solution I just found on Oracle’s Community:

Problem: The virtual machine has terminated unexpectedly during startup with exit code 1 (0x1)
Craig Moore
Rookie
Solution:

  1. Installed the latest update from Microsoft.http://support.microsoft.com/kb/3024777
  2. Did System Reboot.
  3. Uninstalled the Oracle VM VirtualBox.
  4. Installed it again after a second Reboot.
1 Like

I had a similar issue. The machine did not start successfully using the ‘Normal Start’ option. The ‘Headless Start’ and ‘Detachable Start’ options started the machine correctly.

1 Like

Hi Guys, I’m facing exactly this issue now. I have run VM & Production instance on another machine & its working perfectly fine. With latest update of hospital module, i want a doctor to experience the system. Am trying, but its giving me same error again & again.

The virtual machine ‘ERPNext-Production’ has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in ‘C:\Users\XYZ\VirtualBox Ms\ERPNext-Production\Logs\VBoxHardening.log’.

Result Code:
E_FAIL (0x80004005)
Component: MachineWrap
Interface: IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}

Looking forward to someone from community responding. Thanks in advance.

This is really a Virtual box problem rather than an ERPNext issue.

There has been a number of people with this issue when Zi Google for this. One fix was to uninstall or disable Avira AV if you happen to have that installed.

Google is your friend :kissing_smiling_eyes::wink:

Thank you for reminding that google is the last resort for everything :slightly_smiling_face:
Anyway, i checked for some windows update and removed 1-2 useless programs >> Restarted the machine & >> boom! it’s working now.

Regards
_Liyakat

Great to here you got it working - pleased to be of help :wink:

yeah many times Virtualbox updates breaks things. It happened to me last month on version 5.1.26 update on mac. I had to downgrade Virtualbox to my previous version to get it to work

1 Like

In that case you may want to switch to KVM - as a part of the Linux kernel it is hassle free.

And unlike Windows, with Linux you own the box - you have options rather than feel trapped :slight_smile:

edit: both these threads have views in the 1000s VirtualBox Won't Run - raw-mode unavailable courtesy of Hyper-V?

awesome, worked with headless and detachable start

I am facing this issue after installation Virtual Box and open it.

Please help to solve this