ERPNext Foundation ERPNext Cloud User Manual Blog Discuss Frappé* Donate

Versions of pre-requisites


#1

Hii,
Do versions of pre-requisites matter while installing frappe and erpnext.
Or the updated versions are ok to install erpnext.


#2

Versions of what? MariaDB / Python ??

Most probably they do.


#3

Yea I overcame that problem. Now I got a new one…


#4