V5 migration Problem

First i updated bench using “bench update” and was asked to run a command to upgrade to V5 “bench update --upgrade” wich failed with this error:

http://pastebin.com/dp5WEPnc

Running the command again gives a different error:

http://pastebin.com/JtRaY8mz

I cant login to the system wich shows a black screen.

Any ideas on how to solve this?

Should be fixed now, please try again.