Systemd enable erp.target too many levels of symbolic links

Hi there,
have installed systemd script and created symlinks.
Everything fine when
systemctl start erp.target

but if I try to enable the service at boot:
Failed to execute operation: Too many levels of symbolic links

Any idea how to enable the service at boot?
Thanks in advance for your help :slight_smile:

Check out this Bench doesn't start automatically even on production server

I have checked this documents, but it didn’t tell me anything why there are too many levels of symlinks.
I have solved just creating symlink manually in multi-user.target.wants

ln -s /home/user/bench/config/systemd/bench.target

I don’t know if is the case to open an issue on GitHub or not.

" have checked this documents, but it didn’t tell me anything why there are too many levels of symlinks."

The problem seems to be due to symlinks you have set on your server that may have path conflicts for eg circular references https://unix.stackexchange.com/questions/141436/too-many-levels-of-symbolic-links

My opinion is no, since this is an individual server environment config preference rather than a required setting