Try ERPNext Buy Support Partners Foundation Foundation Members

Sub contracting - item total cost

How to do you find the total item cost for a subcontracted item? In the BOM it only shows the cost of the free issued items and these don’t seem to appear as a cost in the purchase order.

The valuation of sub-contracted item very much considers raw-material + purchase order’s Item code for determining the valuation of the finished item. please share more details/screenshots so that we can support you better.

I hope these images show you my situation. I have created a part - “subcon part” which has a BOM of which includes “subcon raw”. I have raised a PO on supplier “Subcontractor” for “subcon part”, I’ve issued the PO, made a material transfer to the subcontractors warehouse then performed a receipt of “subcon part”. If I look back at the item master however “subcon part” still has a valuation of 0.

Can anyone help with this?

Did you figure this one out? I think I have the same problem. I have a sub assembly comprising a number of items. One of these items has its own BOM listing the raw material. We subcontract the item to a supplier and supply raw material. The item value in the sub assembly only lists the raw material costs. Even after we have raised a PO for the item. The item valuation rate on the item document remains zero. Last purchase rate on the item document is correct.

Hi, We are having the same issue. The final item cost (item that we received from the supplier) does not include the raw material cost (cost of the items that went to the supplier). Can anyone help please?

We have defined 2 items - Ladder and Painted Ladder. Cost of the Ladder is Rs 650. Bill of material for Painted Ladder has one component Ladder. Ladder was sent to subcontractor for painting. Purchase order price is Rs 50

When we receive Painted Ladder, we expect the cost to be 650+50=700, but it shows 50 which is just the PO price. It ignores the raw material cost

Any help on this? we are on v11

1 Like

I have the same problem, is there a solution for this yet?

Thank you