Stable version for ERPnext

I want to download a stable version of erpnext through ZIP file can anyone mention the version and download steps in the following:

The option to download the zip will be on the right side, mid of the page

can anyone mention the version

master branch is the stable branch of erpnext. As for the version number it is v10. Just checkout to it and you have it.

If you want to setup a working ERPNext instance then follow steps mentioned here:

i want a particular version. it should not be updated when you give a update…can u say the installation steps for zip file .

above installation for erp is from http i want from a zip folder after extraction

do you mean to say you want a working ERPnext instance ? I don’t know of any such links. You will have to follow the instructions in the second link I sent you. Also, it is highly unlinkely that it would work because you would still have to install all dependencies to run a server.

However there are official ERPnext virtual machines if you want to try in virtualbox:

https://erpnext.org/download

Credentials (ID and password) are mentioned in the site

i cant open this downloaded folder its in .ova

It is a VM image. You need to import that into VirtualBox and run it there.

can you give me the version of that Virtualbox and etc…


https://www.virtualbox.org/wiki/Downloads

I guess it may not be a bad idea to give a bit more detail on what u actually want to do (play around, use in production, …)

This is a major failure of your software management system. Please check for broken packages with synaptic, check the file permissions and correctness of the file ‘/etc/apt/sources.list’ and reload the software information with: ‘sudo apt-get update’ and ‘sudo apt-get install -f’.
i get this msg

it says that dependicies are not satisfied libsdl 1.2 debian >= 1.2.11
can u help me

Some general requests -

What install notes are you following and what step do you get this?

Please also copy and paste both your command line and results so we are not guessing

Thanks

@arokia

If you use the .ova in Virtualbox you don’t need install it, it is a ready to use “image”.

Please tell us what is your host system where you install the Virtualbox.

Or are you already in: