Ssh using port 3022 not working

Hi All,
Just did a vrtual box installation from the downloaded virtual image, tried doing a ssh using port 3022, it did not work , by the default ssh with out port is working

joseph@demopc:~$ ssh -p 3022 frappe@192.168.5.107 -v
OpenSSH_7.2p2 Ubuntu-4ubuntu2.4, OpenSSL 1.0.2g 1 Mar 2016
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 19: Applying options for *
debug1: Connecting to 192.168.5.107 [192.168.5.107] port 3022.
debug1: connect to address 192.168.5.107 port 3022: Connection refused
ssh: connect to host 192.168.5.107 port 3022: Connection refused

Please follow the steps in below link , most probably SSH not enabled in your VM

http://ubuntuhandbook.org/index.php/2016/04/enable-ssh-ubuntu-16-04-lts/