Try ERPNext Buy Support Partners Foundation

Specific version v11.1.44 install problem

I need to install a specific version of ERP NEXT ERPNext: v11.1.43 (master). My old install command doesn’t work. Old command is given below. Please give me a proper command. Thanks in advance.

apt-get update
apt-get -y upgrade
apt-get install -y python-minimal build-essential python-setuptools
reboot
wget https://raw.githubusercontent.com/frappe/bench/master/playbooks/install.py
sudo python install.py --production

You can specify a version in the easy setup - something like this (please adjust for YOUR requirements - the example here is from an old post).

sudo python install.py --production --user frappe --frappe-branch v11.x.x-develop --erpnext-branch v10.x.x

It doesn’t work :frowning:

Check this Install ERPNext: v11.1.44 (HEAD)