[Solved]Unknown directive "proxy_http_version" Centos 7

Hi,
Nginx version: nginx/1.0.15
after configure the nginx in Centos 7 it gives an following error.
nginx: [emerg] unknown directive “proxy_http_version”

Thanks ,
Sagar Shiragawakar

Your nginx is very outdated, the current version is 1.10. Update to the latest version from here : https://nginx.org/en/download.html

Thank @vjFaLk
It Works For me.