Signing up for and logging into portal

I've tried ERPNext in both the demo form in a virtualbox on my local mac and in a standard clean install on a remote linux server. In both systems I appear to be able to create new customer login accounts (with email verification done fine) from the portal, but in neither can get anything to come up when trying to log in to the portal as these customers. If I change the user type from website user to system user login to the portal works fine and you can create addresses, etc. Change back to website user and still it hangs with the flashing bars when trying to login to the portal. Is there some other setup procedure that needs to be done to allow website users to get into the portal - or is this feature not working yet ?

Kurt



Note:

 

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.

     

    End of Note



    You received this message because you are subscribed to the Google Groups “ERPNext Developer Forum” group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un...@googlegroups.com.

    For more options, visit https://groups.google.com/groups/opt_out.
Happen occasionally with me , so weird !

On Thursday, December 19, 2013 11:05:04 PM UTC+2, Kurt Haselwimmer wrote:
I've tried ERPNext in both the demo form in a virtualbox on my local mac and in a standard clean install on a remote linux server. In both systems I appear to be able to create new customer login accounts (with email verification done fine) from the portal, but in neither can get anything to come up when trying to log in to the portal as these customers. If I change the user type from website user to system user login to the portal works fine and you can create addresses, etc. Change back to website user and still it hangs with the flashing bars when trying to login to the portal. Is there some other setup procedure that needs to be done to allow website users to get into the portal - or is this feature not working yet ?

Kurt



Note:

 

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.

     

    End of Note



    You received this message because you are subscribed to the Google Groups “ERPNext Developer Forum” group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un…@googlegroups.com.

    To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-developer-forum/5bebe586-d653-42e9-b479-3158ad64a74b%40googlegroups.com.

    For more options, visit https://groups.google.com/d/optout.
Hi Hamdan,

Which version of erpnext are you using?

-Anand.


On Sat, Jun 14, 2014 at 4:21 PM, hamdan k abu taima <ph...@gmail.com> wrote:
Happen occasionally with me , so weird !

On Thursday, December 19, 2013 11:05:04 PM UTC+2, Kurt Haselwimmer wrote:
I've tried ERPNext in both the demo form in a virtualbox on my local mac and in a standard clean install on a remote linux server. In both systems I appear to be able to create new customer login accounts (with email verification done fine) from the portal, but in neither can get anything to come up when trying to log in to the portal as these customers. If I change the user type from website user to system user login to the portal works fine and you can create addresses, etc. Change back to website user and still it hangs with the flashing bars when trying to login to the portal. Is there some other setup procedure that needs to be done to allow website users to get into the portal - or is this feature not working yet ?


Kurt



Note:



If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.



    End of Note



    You received this message because you are subscribed to the Google Groups “ERPNext Developer Forum” group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-developer-forum/5bebe586-d653-42e9-b479-3158ad64a74b%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.




Note:

 

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.

     

    End of Note



    You received this message because you are subscribed to the Google Groups “ERPNext Developer Forum” group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un…@googlegroups.com.

    To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-developer-forum/CAAQzbF2fF7taSLn1HpHR1%3D17RBB8vKfUuoxEx_uA3WMERtH-mg%40mail.gmail.com.

    For more options, visit https://groups.google.com/d/optout.