Try ERPNext Try Frappe Cloud Buy Support Partners Foundation

Setup issues / Wizard shows error message "Invalid include path" version 13

Hi,

I did a fresh install on a Ubuntu 20.04 server. Nothing special followed installation instructions (https://www.digitalocean.com/community/tutorials/how-to-install-an-erpnext-stack-on-ubuntu-18-04-de).

Strange thing is I always have this issuee once I decide to give Erpnext a try. Always! I mean, a lot of strange erros, but this time I just want to find out whether it’s maybe me :wink:

erpnext@erpnext:~/frappe-bench$ bench version
erpnext 13.1.0
frappe 13.1.2

Right after starting bench it shows the following page:

Any ideas?

Thanks!

I saw the same thing this morning after installing on Debian 10 as well.

I get it after debian 10 install today

Hey,

any ideas?

:wink:

Same issue… I did a fresh installation on Ubuntu 20.04

I am getting the same error too on fresh installation on Ubuntu 20.04.

1 Like

Hypothesis.

V13 is not at all ready on any environment for easy install, I have even failed using the manual install method. I have not tried docker but maybe that is where I will try next.

If anyone has done a successful install can you say so.

FYI,
I tried the docker version as well and I am facing the same issue as well.

Hi,
same error here.
Clean minimal Debian 10 Install -> only installed docker & docker compose and the docker container from


single bench install

Same Issue

The issue should be resolved with following fix