Sales Order not saving

Hi, I have an issue with the sales order document. Everytime we try to save it says "Please Enter Appropriate Conversion Rate for Price List Currency to Base Currency (None --> NGN)" but the field is disabled on the document. Kindly help fix this issue.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi

Make sure your price lists have a currency set in its form

Suppose your price list name is Price List A

Then go to Selling / Price List, select Price List A, set currency and save. 

After that, in the transaction, select the price list again. It should start working. 

Thanks,
Anand. 

Sent from my phone

On 13-Aug-2013, at 6:41 PM, "G.G" <wr...@yahoo.com> wrote:

Hi, I have an issue with the sales order document. Everytime we try to save it says "Please Enter Appropriate Conversion Rate for Price List Currency to Base Currency (None --> NGN)" but the field is disabled on the document. Kindly help fix this issue.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

Its fine working

On Tuesday, August 13, 2013 2:11:35 PM UTC+1, G.G wrote:
Hi, I have an issue with the sales order document. Everytime we try to save it says "Please Enter Appropriate Conversion Rate for Price List Currency to Base Currency (None --> NGN)" but the field is disabled on the document. Kindly help fix this issue.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.