Removed Scheduler from hook?

So basically i have added a method in hooks scheduler event in all sections.
It worked after a long process of debugging why it is not working.

After it started working i removed it from all and added it to daily now problem is that it is still in ALL section and task is repeating every minute.

How to solve this .

I am on 12.0.0 develop

and running in development mode .

Please Help.
If you need some more info please tell me .

Probably just need to restart the service: sudo supervisorctl restart all

Thanks for prompt response.
Tried it already
i am in development mode and supervisorctl is giving command not found .

that’s kind of weird…
The other thing I would try is bench restart and bench --site site_name clear-cache
Otherwhise if you can restart the server I’m sure it will solve the problem.

1 Like

bench restart giving me this error:
sudo: supervisorctl: command not found

Also i have restarted server two times already but it is not working.

So basically problem is that we have to do bench migrate after making change in it solved my problem .