Quotation printing with https://.... at the top

I have a quote I want to print, and it prints with the customer name at the top left and then top right “https;//192.168…” then the letterhead and the header below it.
How can I remove those?
Secondly, how can I make my quote “shrink fit” to one page? The full quote is not coming on one page?
Neither can I save my quote in PDF on my laptop, I get errors.
Thanks in advance.

If I understand correctly you are referring to the default headers and footer in your browser print, to disable that
In your print preview, click “More Settings” and then UNTICK the “Headers and footers” option


Hope this helps you

Umm not really, here have a look at these screenshots below:
to click the “PRINT”

Then I get this: No option to

Change browser to chrome and follow the instructions. Quotation printing with https://.... at the top

To disable “Headers and Footers” in Firefox

  1. In the Firefox menu, click Print… to open the print preview screen.(Important: Be sure to go through the menu otherwise it won’t work)
  2. Click the Page Setup… button on the top-left corner.
  3. Go to the Margins & Header/Footer tab.
    image
  4. Make sure that all dropdown menus are set to –blank– and click OK.
    image

Note: this setting will affect all printers default printing preference in the future