Try ERPNext Buy Support Partners Foundation

pymysql.err.ProgrammingError: (1146, "Table '_1bd3e0294da19198.tabSingles' doesn't exist")

Hi Community,

  1. I tried installing ERPNext referring https://frappe.io/docs/user/en/bench/guides/manual-setup
    2.Installation was successful but all tries to “bench start” result in the following error:

REQUESTING HELP to FIX this

21:25:49 system | redis_socketio.1 started (pid=10882)
21:25:49 redis_socketio.1 | 10886:C 24 Mar 2020 21:25:49.409 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
21:25:49 redis_socketio.1 | 10886:C 24 Mar 2020 21:25:49.409 # Redis version=5.0.8, bits=64, commit=00000000, modified=0, pid=10886, just started
21:25:49 redis_socketio.1 | 10886:C 24 Mar 2020 21:25:49.410 # Configuration loaded
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.411 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.411 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.411 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.412 * Running mode=standalone, port=12000.
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.412 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.412 # Server initialized
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.412 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.412 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
21:25:49 redis_socketio.1 | 10886:M 24 Mar 2020 21:25:49.412 * Ready to accept connections
21:25:49 system | watch.1 started (pid=10892)
21:25:49 system | redis_queue.1 started (pid=10891)
21:25:49 redis_queue.1 | 10894:C 24 Mar 2020 21:25:49.423 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
21:25:49 redis_queue.1 | 10894:C 24 Mar 2020 21:25:49.423 # Redis version=5.0.8, bits=64, commit=00000000, modified=0, pid=10894, just started
21:25:49 redis_queue.1 | 10894:C 24 Mar 2020 21:25:49.423 # Configuration loaded
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.428 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.428 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.428 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.428 * Running mode=standalone, port=11000.
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.429 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.429 # Server initialized
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.429 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.429 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
21:25:49 redis_queue.1 | 10894:M 24 Mar 2020 21:25:49.429 * Ready to accept connections
21:25:49 system | web.1 started (pid=10908)
21:25:49 system | worker_default.1 started (pid=10893)
21:25:49 system | worker_long.1 started (pid=10898)
21:25:49 system | schedule.1 started (pid=10902)
21:25:49 system | socketio.1 started (pid=10909)
21:25:49 system | worker_short.1 started (pid=10918)
21:25:49 system | redis_cache.1 started (pid=10915)
21:25:49 redis_cache.1 | 10922:C 24 Mar 2020 21:25:49.559 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
21:25:49 redis_cache.1 | 10922:C 24 Mar 2020 21:25:49.559 # Redis version=5.0.8, bits=64, commit=00000000, modified=0, pid=10922, just started
21:25:49 redis_cache.1 | 10922:C 24 Mar 2020 21:25:49.559 # Configuration loaded
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.560 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.560 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.560 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.561 * Running mode=standalone, port=13000.
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.561 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.561 # Server initialized
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.561 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.561 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
21:25:49 redis_cache.1 | 10922:M 24 Mar 2020 21:25:49.561 * Ready to accept connections
21:25:55 socketio.1 | listening on *: 9000
21:26:03 web.1 | * Running on http://0.0.0.0:8000/ (Press CTRL+C to quit)
21:26:03 web.1 | * Restarting with inotify reloader
21:26:04 watch.1 | yarn run v1.22.4
21:26:04 watch.1 | $ node rollup/watch.js
21:26:05 web.1 | * Debugger is active!
21:26:05 web.1 | * Debugger PIN: 303-908-627
21:26:23 watch.1 |
21:26:23 watch.1 | Rollup Watcher Started

Watching…
21:26:27 watch.1 | Error in: undefined
21:26:27 watch.1 | Error: watch /home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/public/less/variables.less ENOSPC
21:27:03 schedule.1 | Traceback (most recent call last):
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/utils/scheduler.py”, line 45, in enqueue_events_for_all_sites
21:27:03 schedule.1 | enqueue_events_for_site(site=site)
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/utils/scheduler.py”, line 71, in enqueue_events_for_site
21:27:03 schedule.1 | log_and_raise()
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/utils/scheduler.py”, line 59, in enqueue_events_for_site
21:27:03 schedule.1 | if is_scheduler_inactive():
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/utils/scheduler.py”, line 92, in is_scheduler_inactive
21:27:03 schedule.1 | if is_scheduler_disabled():
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/utils/scheduler.py”, line 101, in is_scheduler_disabled
21:27:03 schedule.1 | return not frappe.utils.cint(frappe.db.get_single_value(“System Settings”, “enable_scheduler”))
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/database/database.py”, line 553, in get_single_value
21:27:03 schedule.1 | tabSingles where doctype=%s and field=%s""", (doctype, fieldname))
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/apps/frappe/frappe/database/database.py”, line 156, in sql
21:27:03 schedule.1 | self._cursor.execute(query, values)
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/cursors.py”, line 170, in execute
21:27:03 schedule.1 | result = self._query(query)
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/cursors.py”, line 328, in _query
21:27:03 schedule.1 | conn.query(q)
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/connections.py”, line 517, in query
21:27:03 schedule.1 | self._affected_rows = self._read_query_result(unbuffered=unbuffered)
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/connections.py”, line 732, in _read_query_result
21:27:03 schedule.1 | result.read()
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/connections.py”, line 1075, in read
21:27:03 schedule.1 | first_packet = self.connection._read_packet()
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/connections.py”, line 684, in _read_packet
21:27:03 schedule.1 | packet.check_error()
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/protocol.py”, line 220, in check_error
21:27:03 schedule.1 | err.raise_mysql_exception(self._data)
21:27:03 schedule.1 | File “/home/rajat/sts/frappe-bench/frappe-bench/frappe-bench/env/lib/python3.6/site-packages/pymysql/err.py”, line 109, in raise_mysql_exception
21:27:03 schedule.1 | raise errorclass(errno, errval)
21:27:03 schedule.1 | pymysql.err.ProgrammingError: (1146, “Table ‘_1bd3e0294da19198.tabSingles’ doesn’t exist”)
21:27:03 schedule.1 |

This here may explain your end result error - check out this fix Error while Bench start Error: ENOSPC

Thanks Sir,
I tried fixing with ```
echo fs.inotify.max_user_watches=524288 | sudo tee -a /etc/sysctl.conf && sudo sysctl -p

bench start didnt error out anything but it comes to a standstill (mentioned below).
.
.
.
00:38:17 watch.1 | Rebuilding web_form.css
00:38:18 watch.1 | Rebuilding email.css
00:38:47 watch.1 | Rebuilding social.min.js
00:38:57 watch.1 | Rebuilding barcode_scanner.min.js
00:39:15 watch.1 | Rebuilding data_import_tools.min.js
00:39:18 watch.1 | Rebuilding erpnext.css
00:39:18 watch.1 | Rebuilding marketplace.css
00:39:18 watch.1 | Rebuilding erpnext-web.min.js
00:39:20 watch.1 | Rebuilding erpnext-web.css
00:39:20 watch.1 | Rebuilding marketplace.min.js
00:40:32 watch.1 | Rebuilding erpnext.min.js
00:40:51 watch.1 | Rebuilding item-dashboard.min.js

Further it errors out pymysql.err.ProgrammingError:('Doctype','Portal Menu Item') in browser.

PS:
I am new to this and using a relatively low RAM machine.

The minimum ram required to run an instance is probably 2GB, but use 4GB if you can.

Yes i am using a 2GB.
and bench start reuslts in
10:36:03 system | web.1 started (pid=2844)
10:36:03 redis_socketio.1 | 2846:C 25 Mar 2020 10:36:03.979 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
10:36:03 redis_socketio.1 | 2846:C 25 Mar 2020 10:36:03.979 # Redis version=5.0.8, bits=64, commit=00000000, modified=0, pid=2846, just started
10:36:03 redis_socketio.1 | 2846:C 25 Mar 2020 10:36:03.979 # Configuration loaded
10:36:03 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:03.980 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
10:36:03 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:03.980 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
10:36:03 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:03.980 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
10:36:03 redis_queue.1 | 2857:C 25 Mar 2020 10:36:03.981 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
10:36:03 redis_queue.1 | 2857:C 25 Mar 2020 10:36:03.981 # Redis version=5.0.8, bits=64, commit=00000000, modified=0, pid=2857, just started
10:36:03 redis_queue.1 | 2857:C 25 Mar 2020 10:36:03.981 # Configuration loaded
10:36:03 redis_queue.1 | 2857:M 25 Mar 2020 10:36:03.982 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
10:36:03 redis_queue.1 | 2857:M 25 Mar 2020 10:36:03.982 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
10:36:03 redis_queue.1 | 2857:M 25 Mar 2020 10:36:03.982 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
10:36:04 system | worker_long.1 started (pid=2848)
10:36:04 system | worker_default.1 started (pid=2852)
10:36:04 system | redis_cache.1 started (pid=2864)
10:36:04 redis_cache.1 | 2869:C 25 Mar 2020 10:36:03.995 # oO0OoO0OoO0Oo Redis is starting oO0OoO0OoO0Oo
10:36:04 redis_cache.1 | 2869:C 25 Mar 2020 10:36:03.995 # Redis version=5.0.8, bits=64, commit=00000000, modified=0, pid=2869, just started
10:36:04 redis_cache.1 | 2869:C 25 Mar 2020 10:36:03.995 # Configuration loaded
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:03.996 # You requested maxclients of 10000 requiring at least 10032 max file descriptors.
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:03.996 # Server can’t set maximum open files to 10032 because of OS error: Operation not permitted.
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:03.996 # Current maximum open files is 4096. maxclients has been reduced to 4064 to compensate for low ulimit. If you need higher maxclients increase ‘ulimit -n’.
10:36:04 system | socketio.1 started (pid=2867)
10:36:04 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:04.057 * Running mode=standalone, port=12000.
10:36:04 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:04.058 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
10:36:04 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:04.058 # Server initialized
10:36:04 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:04.058 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
10:36:04 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:04.058 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
10:36:04 redis_socketio.1 | 2846:M 25 Mar 2020 10:36:04.058 * Ready to accept connections
10:36:04 redis_queue.1 | 2857:M 25 Mar 2020 10:36:04.058 * Running mode=standalone, port=11000.
10:36:04 redis_queue.1 | 2857:M 25 Mar 2020 10:36:04.058 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
10:36:04 redis_queue.1 | 2857:M 25 Mar 2020 10:36:04.058 # Server initialized
10:36:04 redis_queue.1 | 2857:M 25 Mar 2020 10:36:04.058 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
10:36:04 redis_queue.1 | 2857:M 25 Mar 2020 10:36:04.058 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
10:36:04 redis_queue.1 | 2857:M 25 Mar 2020 10:36:04.059 * Ready to accept connections
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:04.059 * Running mode=standalone, port=13000.
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:04.059 # WARNING: The TCP backlog setting of 511 cannot be enforced because /proc/sys/net/core/somaxconn is set to the lower value of 128.
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:04.059 # Server initialized
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:04.059 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:04.059 # WARNING you have Transparent Huge Pages (THP) support enabled in your kernel. This will create latency and memory usage issues with Redis. To fix this issue run the command ‘echo never > /sys/kernel/mm/transparent_hugepage/enabled’ as root, and add it to your /etc/rc.local in order to retain the setting after a reboot. Redis must be restarted after THP is disabled.
10:36:04 redis_cache.1 | 2869:M 25 Mar 2020 10:36:04.059 * Ready to accept connections
10:36:04 system | worker_short.1 started (pid=2872)
10:36:29 socketio.1 | listening on *: 9000
10:36:52 web.1 | * Running on http://0.0.0.0:8000/ (Press CTRL+C to quit)
10:36:53 web.1 | * Restarting with inotify reloader
10:36:55 web.1 | * Debugger is active!
10:36:58 watch.1 | yarn run v1.22.4
10:37:00 watch.1 | $ node rollup/watch.js
10:37:02 web.1 | * Debugger PIN: 303-908-627
10:37:32 watch.1 |
10:37:32 watch.1 | Rollup Watcher Started
10:37:32 watch.1 |
10:37:32 watch.1 | Watching…
10:37:43 watch.1 | Rebuilding frappe-web-b4.css
10:37:46 watch.1 | Rebuilding frappe-chat-web.css
10:37:58 watch.1 | Rebuilding chat.js
10:38:03 watch.1 | Rebuilding frappe-recorder.min.js
10:38:10 watch.1 | Rebuilding checkout.min.js
10:38:11 watch.1 | Rebuilding frappe-web.min.js
10:38:17 watch.1 | Rebuilding bootstrap-4-web.min.js
10:38:19 watch.1 | Rebuilding control.min.js
10:38:25 watch.1 | Rebuilding dialog.min.js
10:38:32 watch.1 | Rebuilding desk.min.css
10:38:32 watch.1 | Rebuilding frappe-rtl.css
10:38:45 watch.1 | Rebuilding printview.css
10:38:45 watch.1 | Rebuilding desk.min.js
10:39:05 watch.1 | Rebuilding form.min.css
10:39:08 watch.1 | Rebuilding form.min.js
10:39:22 watch.1 | Rebuilding list.min.css
10:39:22 watch.1 | Rebuilding list.min.js
10:39:29 watch.1 | Rebuilding report.min.css
10:39:29 watch.1 | Rebuilding report.min.js
10:39:33 watch.1 | Rebuilding web_form.min.js
10:39:36 watch.1 | Rebuilding web_form.css
10:39:36 watch.1 | Rebuilding email.css
10:39:37 watch.1 | Rebuilding social.min.js
10:39:40 watch.1 | Rebuilding barcode_scanner.min.js
10:39:43 watch.1 | Rebuilding data_import_tools.min.js
10:39:46 watch.1 | Rebuilding erpnext.css
10:39:47 watch.1 | Rebuilding marketplace.css
10:39:47 watch.1 | Rebuilding erpnext-web.min.js
10:39:48 watch.1 | Rebuilding erpnext-web.css
10:39:48 watch.1 | Rebuilding marketplace.min.js
10:40:05 watch.1 | Rebuilding erpnext.min.js
10:40:07 watch.1 | Rebuilding item-dashboard.min.js

Does this mean ERPnext is up and running?

If you see the above message, then (usually) everything is correct. Try to open that URL with a browser.

The rest of the messages look okay to me. You can get rid of some of the Warnings and Errors (takes several additional steps). But the messages I see should not prevent ERPNext from running.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.