Provider using is not properly configured

When i follow the guideline from this url “https://github.com/frappe/frappe/wiki/Create-A-Erpnext-9.0-Local-Dev-Environment-Using-Vagrant” till the part where I issued the command for “vagrant up” the terminal load for a while and boot the virtual machine and this error is shown

I’m currently running on ubuntu 16.04LTS and virtualbox_v5.1.30