Problem while starting setup?

after bench start

11:18:23 system | watch.1 started (pid=7721)
11:18:23 system | redis_socketio.1 started (pid=7719)
11:18:23 redis_socketio.1 | [7726] 15 Mar 11:18:23.903 # Unable to set the max number of files limit to 10032 (Operation not permitted), setting the max clients configuration to 3984.
11:18:23 redis_socketio.1 | .
11:18:23 redis_socketio.1 | .-__ ''-._ 11:18:23 redis_socketio.1 | _.- .. ‘’-._ Redis 2.8.4 (00000000/0) 64 bit
11:18:23 redis_socketio.1 | .-.-```. ```\/ _.,_ ''-._ 11:18:23 redis_socketio.1 | ( ' , .-` | `, ) Running in stand alone mode 11:18:23 redis_socketio.1 | |`-._`-...-` __...-.-.|’_.-'| Port: 12000 11:18:23 redis_socketio.1 | |-. ._ / _.-' | PID: 7726 11:18:23 redis_socketio.1 |-._ -._-./ .-’ .-’
11:18:23 redis_socketio.1 | |-._-.
-.__.-' _.-'_.-'| 11:18:23 redis_socketio.1 | |-.
-._ _.-'_.-' | http://redis.io 11:18:23 redis_socketio.1 |-._ -._-..-’.-’ .-’
11:18:23 redis_socketio.1 | |-._-.
-.__.-' _.-'_.-'| 11:18:23 redis_socketio.1 | |-.
-._ _.-'_.-' | 11:18:23 redis_socketio.1 |-._ -._-.
.-’.-’ .-’
11:18:23 redis_socketio.1 | -._-..-’ _.-’
11:18:23 redis_socketio.1 | -._ _.-' 11:18:23 redis_socketio.1 |-.
.-’
11:18:23 redis_socketio.1 |
11:18:23 redis_socketio.1 | [7726] 15 Mar 11:18:23.904 # Server started, Redis version 2.8.4
11:18:23 redis_socketio.1 | [7726] 15 Mar 11:18:23.904 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
11:18:23 redis_socketio.1 | [7726] 15 Mar 11:18:23.904 * The server is now ready to accept connections on port 12000
11:18:23 system | worker_long.1 started (pid=7723)
11:18:23 system | worker_default.1 started (pid=7743)
11:18:23 system | worker_short.1 started (pid=7733)
11:18:23 system | web.1 started (pid=7738)
11:18:23 system | socketio.1 started (pid=7737)
11:18:23 system | redis_cache.1 started (pid=7731)
11:18:23 system | redis_queue.1 started (pid=7727)
11:18:23 redis_queue.1 | [7740] 15 Mar 11:18:23.922 # Unable to set the max number of files limit to 10032 (Operation not permitted), setting the max clients configuration to 3984.
11:18:23 redis_queue.1 | .
11:18:23 redis_queue.1 | .-__ ''-._ 11:18:23 redis_queue.1 | _.- .. ‘’-.
Redis 2.8.4 (00000000/0) 64 bit
11:18:23 redis_queue.1 | .-.-```. ```\/ _.,_ ''-._ 11:18:23 redis_queue.1 | ( ' , .-` | `, ) Running in stand alone mode 11:18:23 redis_queue.1 | |`-._`-...-` __...-.-.
|’_.-'| Port: 11000 11:18:23 redis_queue.1 | |-._ ._ / _.-' | PID: 7740 11:18:23 redis_queue.1 |-._ -._-./ .-’ .-’
11:18:23 redis_queue.1 | |-._-.
-.__.-' _.-'_.-'| 11:18:23 redis_queue.1 | |-.
-._ _.-'_.-' | http://redis.io 11:18:23 redis_queue.1 |-._ -._-..-’.-’ .-’
11:18:23 redis_queue.1 | |-._-.
-.__.-' _.-'_.-'| 11:18:23 redis_queue.1 | |-.
-._ _.-'_.-' | 11:18:23 redis_queue.1 |-._ -._-.
.-’.-’ .-’
11:18:23 redis_queue.1 | -._-..-’ _.-’
11:18:23 redis_queue.1 | -._ _.-' 11:18:23 redis_queue.1 |-.
.-’
11:18:23 redis_queue.1 |
11:18:23 redis_queue.1 | [7740] 15 Mar 11:18:23.924 # Server started, Redis version 2.8.4
11:18:23 redis_queue.1 | [7740] 15 Mar 11:18:23.924 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
11:18:23 redis_queue.1 | [7740] 15 Mar 11:18:23.924 * The server is now ready to accept connections on port 11000
11:18:23 system | schedule.1 started (pid=7742)
11:18:23 redis_cache.1 | [7746] 15 Mar 11:18:23.965 # Unable to set the max number of files limit to 10032 (Operation not permitted), setting the max clients configuration to 3984.
11:18:23 redis_cache.1 | .
11:18:23 redis_cache.1 | .-__ ''-._ 11:18:23 redis_cache.1 | _.- .. ‘’-.
Redis 2.8.4 (00000000/0) 64 bit
11:18:23 redis_cache.1 | .-.-```. ```\/ _.,_ ''-._ 11:18:23 redis_cache.1 | ( ' , .-` | `, ) Running in stand alone mode 11:18:23 redis_cache.1 | |`-._`-...-` __...-.-.
|’_.-'| Port: 13000 11:18:23 redis_cache.1 | |-._ ._ / _.-' | PID: 7746 11:18:23 redis_cache.1 |-._ -._-./ .-’ .-’
11:18:23 redis_cache.1 | |-._-.
-.__.-' _.-'_.-'| 11:18:23 redis_cache.1 | |-.
-._ _.-'_.-' | http://redis.io 11:18:23 redis_cache.1 |-._ -._-..-’.-’ .-’
11:18:23 redis_cache.1 | |-._-.
-.__.-' _.-'_.-'| 11:18:23 redis_cache.1 | |-.
-._ _.-'_.-' | 11:18:23 redis_cache.1 |-._ -._-.
.-’_.-’ _.-’
11:18:23 redis_cache.1 | -._-..-’ _.-’
11:18:23 redis_cache.1 | -._ _.-' 11:18:23 redis_cache.1 |-.
.-’
11:18:23 redis_cache.1 |
11:18:23 redis_cache.1 | [7746] 15 Mar 11:18:23.980 # Server started, Redis version 2.8.4
11:18:23 redis_cache.1 | [7746] 15 Mar 11:18:23.980 # WARNING overcommit_memory is set to 0! Background save may fail under low memory condition. To fix this issue add ‘vm.overcommit_memory = 1’ to /etc/sysctl.conf and then reboot or run the command ‘sysctl vm.overcommit_memory=1’ for this to take effect.
11:18:23 redis_cache.1 | [7746] 15 Mar 11:18:23.980 * The server is now ready to accept connections on port 13000
11:18:25 web.1 | Usage: bench [OPTIONS] COMMAND [ARGS]…
11:18:25 web.1 |
11:18:25 web.1 | Error: No such command “serve”.
11:18:25 system | web.1 stopped (rc=2)
11:18:25 system | sending SIGTERM to redis_socketio.1 (pid 7719)
11:18:25 system | sending SIGTERM to worker_long.1 (pid 7723)
11:18:25 system | sending SIGTERM to watch.1 (pid 7721)
11:18:25 system | sending SIGTERM to redis_queue.1 (pid 7727)
11:18:25 system | sending SIGTERM to schedule.1 (pid 7742)
11:18:25 system | sending SIGTERM to worker_default.1 (pid 7743)
11:18:25 system | sending SIGTERM to socketio.1 (pid 7737)
11:18:25 system | sending SIGTERM to redis_cache.1 (pid 7731)
11:18:25 system | sending SIGTERM to worker_short.1 (pid 7733)
11:18:25 system | socketio.1 stopped (rc=-15)
11:18:25 redis_queue.1 | [7740 | signal handler] (1489556905) Received SIGTERM, scheduling shutdown…
11:18:25 redis_cache.1 | [7746 | signal handler] (1489556905) Received SIGTERM, scheduling shutdown…
11:18:25 redis_socketio.1 | [7726 | signal handler] (1489556905) Received SIGTERM, scheduling shutdown…
11:18:25 redis_socketio.1 | [7726] 15 Mar 11:18:25.710 # User requested shutdown…
11:18:25 redis_socketio.1 | [7726] 15 Mar 11:18:25.710 # Redis is now ready to exit, bye bye…
11:18:25 system | schedule.1 stopped (rc=-15)
11:18:25 system | worker_default.1 stopped (rc=-15)
11:18:25 system | watch.1 stopped (rc=-15)
11:18:25 system | redis_socketio.1 stopped (rc=-15)
11:18:25 system | worker_short.1 stopped (rc=-15)
11:18:25 system | worker_long.1 stopped (rc=-15)
11:18:25 redis_queue.1 | [7740] 15 Mar 11:18:25.728 # User requested shutdown…
11:18:25 redis_queue.1 | [7740] 15 Mar 11:18:25.728 # Redis is now ready to exit, bye bye…
11:18:25 system | redis_queue.1 stopped (rc=-15)
11:18:25 redis_cache.1 | [7746] 15 Mar 11:18:25.769 # User requested shutdown…
11:18:25 redis_cache.1 | [7746] 15 Mar 11:18:25.769 # Redis is now ready to exit, bye bye…
11:18:25 system | redis_cache.1 stopped (rc=-15)

Can you share the output of the command bench --help

after bench --help

Bench manager for Frappe

Options:
–version
–help Show this message and exit.

Commands:
backup backup site
backup-all-sites backup all sites
config change bench configuration
disable-production Disables production environment for the…
download-translations Download latest translations
get-app clone an app from the internet and set it up…
init Create a new bench
new-app start a new app
new-site Create a new site in the bench
release Release app (internal to the Frappe team)
remote-reset-url Reset app remote url to frappe official
remote-set-url Set app remote url
remote-urls Show apps remote url
remove-app completely remove app from bench
renew-lets-encrypt Renew Let’s Encrypt certificate
restart Restart supervisor processes
retry-upgrade
set-default-site Set default site for bench
set-mariadb-host Set MariaDB host for bench
set-nginx-port Set nginx port for site
set-ssl-certificate Set ssl certificate path for site
set-ssl-key Set ssl certificate private key path for site
set-url-root Set url root for site
setup Setup bench
shell
src Prints bench source folder path, which can be…
start Start Frappe development processes
switch-to-branch Switch all apps to specified branch, or…
switch-to-develop Switch frappe and erpnext to develop branch
switch-to-master Switch frappe and erpnext to master branch
switch-to-v4 Switch frappe and erpnext to v4 branch
switch-to-v5 Switch frappe and erpnext to v5 branch
update Update bench

Hi @jsukrut

Seems there is an issue in your setup, did you have any local changes?

@rohit_w
No,i have not done any changes in frappe ERPNext.