Open SSl Devel Issue

Hi,

I have VPS with specifications Centos 6.4 (Final), i am facing some issues to install ErpNext.
According to guide i was successfully installed Python 2.7 but when i try to install openssl-devel it is giving me the following error:

[ro...@ip-118-139-178-144 ~]# yum install openssl-devel
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: sg2plmirror01.shr.prod.sin2.secureserver.net
 * extras: sg2plmirror01.shr.prod.sin2.secureserver.net
 * updates: sg2plmirror01.shr.prod.sin2.secureserver.net
base                                                                          | 3.7 kB     00:00
extras                                                                        | 3.4 kB     00:00
updates                                                                       | 3.4 kB     00:00
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Running transaction check
---> Package krb5-devel.x86_64 0:1.10.3-10.el6_4.6 will be installed
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.10.3-10.el6_4.6.x86_64
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.10.3-10.el6_4.6.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.10.3-10.el6_4.6.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Running transaction check
---> Package keyutils-libs-devel.x86_64 0:1.4-4.el6 will be installed
---> Package libcom_err-devel.x86_64 0:1.41.12-14.el6_4.2 will be installed
---> Package libselinux-devel.x86_64 0:2.0.94-5.3.el6_4.1 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.3.el6_4.1.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.3.el6_4.1.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Running transaction check
---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Finished Dependency Resolution
Error: Package: openssl-devel-1.0.0-27.el6_4.2.x86_64 (updates)
           Requires: openssl = 1.0.0-27.el6_4.2
           Installed: openssl-1.0.1e-16.el6_5.4.x86_64 (@updates)
               openssl = 1.0.1e-16.el6_5.4
           Available: openssl-1.0.0-27.el6.x86_64 (base)
               openssl = 1.0.0-27.el6
           Available: openssl-1.0.0-27.el6_4.2.x86_64 (updates)
               openssl = 1.0.0-27.el6_4.2
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Please help me with as i have to make it up asap.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/eab2f9a2-fc37-40ea-88b0-f1ba851f4d92%40googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

Post it on a CentOS / OpenSSL forum.

On Monday, February 24, 2014 2:44:30 PM UTC+5:30, Faisal Nadeem wrote:
Hi,

I have VPS with specifications Centos 6.4 (Final), i am facing some issues to install ErpNext.
According to guide i was successfully installed Python 2.7 but when i try to install openssl-devel it is giving me the following error:

[ro...@ip-118-139-178-144 ~]# yum install openssl-devel
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
base                                                                          | 3.7 kB     00:00
extras                                                                        | 3.4 kB     00:00
updates                                                                       | 3.4 kB     00:00
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Processing Dependency: krb5-devel for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Running transaction check
---> Package krb5-devel.x86_64 0:1.10.3-10.el6_4.6 will be installed
--> Processing Dependency: libselinux-devel for package: krb5-devel-1.10.3-10.el6_4.6.x86_64
--> Processing Dependency: libcom_err-devel for package: krb5-devel-1.10.3-10.el6_4.6.x86_64
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.10.3-10.el6_4.6.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Running transaction check
---> Package keyutils-libs-devel.x86_64 0:1.4-4.el6 will be installed
---> Package libcom_err-devel.x86_64 0:1.41.12-14.el6_4.2 will be installed
---> Package libselinux-devel.x86_64 0:2.0.94-5.3.el6_4.1 will be installed
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel-2.0.94-5.3.el6_4.1.x86_64
--> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.0.94-5.3.el6_4.1.x86_64
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Running transaction check
---> Package libsepol-devel.x86_64 0:2.0.41-4.el6 will be installed
---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2 will be installed
--> Processing Dependency: openssl = 1.0.0-27.el6_4.2 for package: openssl-devel-1.0.0-27.el6_4.2.x86_64
--> Finished Dependency Resolution
Error: Package: openssl-devel-1.0.0-27.el6_4.2.x86_64 (updates)
           Requires: openssl = 1.0.0-27.el6_4.2
           Installed: openssl-1.0.1e-16.el6_5.4.x86_64 (@updates)
               openssl = 1.0.1e-16.el6_5.4
           Available: openssl-1.0.0-27.el6.x86_64 (base)
               openssl = 1.0.0-27.el6
           Available: openssl-1.0.0-27.el6_4.2.x86_64 (updates)
               openssl = 1.0.0-27.el6_4.2
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Please help me with as i have to make it up asap.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/9fc6fd66-fb31-437e-b134-229cecc4cfb2%40googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.