No icons in Desktop

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.

Tryed with another user and the applications are missing to.
There is no error in the console.



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module’s icon on the home page.


- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.









Thanks and Regards,

Umair Sayyed
www.erpnext.com

Yup, for some reason all modules were unchecked in the show modules.

Its workin ok, now.
Thanks

On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module’s icon on the home page.


- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Sorry to bother you so much today, but now i cant login into the system.

There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module’s icon on the home page.


- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Somebody who is able to see the setup module will have to login and unhide all the other modules. That's what I did this morning after updating.
Al least when I logged in (I'm the admin) I was able to see the setup module, but all others were hidden. If you're the admin and can't see the setup module, than I can't help you.



Jean Paul Cousseau



On Wed, Apr 10, 2013 at 10:26 AM, Hernan Gonzalez <nu…@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.

There is no colsole error, and the same thing happened in the demo.erpnext.com.




On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module's icon on the home page.


- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.

Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups "ERPNext User's Forum" group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.









Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.







You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi Hernan,

I am able to replicate this issue and am working on a fix. Will fix it in a short while.

Thanks,
Anand.



On 10-Apr-2013, at 6:56 PM, Hernan Gonzalez <nu...@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.
There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module's icon on the home page.

- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi Hernan,

Please update again. We have added a patch to fix this issue.

Thanks,
Anand.

On 10-Apr-2013, at 7:07 PM, Anand Doshi <an...@iwebnotes.com> wrote:

Hi Hernan,

I am able to replicate this issue and am working on a fix. Will fix it in a short while.

Thanks,
Anand.



On 10-Apr-2013, at 6:56 PM, Hernan Gonzalez <nu...@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.
There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module's icon on the home page.

- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Well, i just updated and i pulled a hidden modules patch. 


But the bigger problem is i cant login to the system. Sorry to ask about two diffrent problems in the same topic.



On Wednesday, April 10, 2013 11:04:42 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

Please update again. We have added a patch to fix this issue.

Thanks,
Anand.

On 10-Apr-2013, at 7:07 PM, Anand Doshi <an…@iwebnotes.com> wrote:

Hi Hernan,

I am able to replicate this issue and am working on a fix. Will fix it in a short while.

Thanks,
Anand.



On 10-Apr-2013, at 6:56 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.
There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module’s icon on the home page.


- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.





You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi Hernan,

I am assuming that you are using Chrome browser.

Please follow these steps:
1. Open the login page
2. Open Chrome's javascript console and go to the network tab.
3. Clear the network tab. (there is a stop like sign that clears the entries)
4. Put your credentials and try to login
5. If you cannot login, there will remain an entry called server.py. Click on it and send us the output of the response tab via pastebin

Thanks,
Anand.

On 10-Apr-2013, at 7:48 PM, Hernan Gonzalez <nu...@gmail.com> wrote:

Well, i just updated and i pulled a hidden modules patch. 

But the bigger problem is i cant login to the system. Sorry to ask about two diffrent problems in the same topic.



On Wednesday, April 10, 2013 11:04:42 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

Please update again. We have added a patch to fix this issue.

Thanks,
Anand.

On 10-Apr-2013, at 7:07 PM, Anand Doshi <an...@iwebnotes.com> wrote:

Hi Hernan,

I am able to replicate this issue and am working on a fix. Will fix it in a short while.

Thanks,
Anand.



On 10-Apr-2013, at 6:56 PM, Hernan Gonzalez <nu...@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.
There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module's icon on the home page.

- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 






You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

OK, here is the pastebin.


http://pastebin.com/CQVixvWW



On Wednesday, April 10, 2013 11:24:10 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

I am assuming that you are using Chrome browser.

Please follow these steps:
1. Open the login page
2. Open Chrome’s javascript console and go to the network tab.
3. Clear the network tab. (there is a stop like sign that clears the entries)
4. Put your credentials and try to login
5. If you cannot login, there will remain an entry called server.py. Click on it and send us the output of the response tab via pastebin

Thanks,
Anand.

On 10-Apr-2013, at 7:48 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

Well, i just updated and i pulled a hidden modules patch. 

But the bigger problem is i cant login to the system. Sorry to ask about two diffrent problems in the same topic.



On Wednesday, April 10, 2013 11:04:42 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

Please update again. We have added a patch to fix this issue.

Thanks,
Anand.

On 10-Apr-2013, at 7:07 PM, Anand Doshi <an…@iwebnotes.com> wrote:

Hi Hernan,

I am able to replicate this issue and am working on a fix. Will fix it in a short while.

Thanks,
Anand.



On 10-Apr-2013, at 6:56 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.
There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module’s icon on the home page.


- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.





You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 






You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

Hi Hernan,

We have fixed this. Please pull the updates and try logging in again.

Thanks,
Anand.

On 10-Apr-2013, at 8:13 PM, Hernan Gonzalez <nu...@gmail.com> wrote:

OK, here is the pastebin.




On Wednesday, April 10, 2013 11:24:10 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

I am assuming that you are using Chrome browser.

Please follow these steps:
1. Open the login page
2. Open Chrome's javascript console and go to the network tab.
3. Clear the network tab. (there is a stop like sign that clears the entries)
4. Put your credentials and try to login
5. If you cannot login, there will remain an entry called server.py. Click on it and send us the output of the response tab via pastebin

Thanks,
Anand.

On 10-Apr-2013, at 7:48 PM, Hernan Gonzalez <nu...@gmail.com> wrote:

Well, i just updated and i pulled a hidden modules patch. 

But the bigger problem is i cant login to the system. Sorry to ask about two diffrent problems in the same topic.



On Wednesday, April 10, 2013 11:04:42 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

Please update again. We have added a patch to fix this issue.

Thanks,
Anand.

On 10-Apr-2013, at 7:07 PM, Anand Doshi <an...@iwebnotes.com> wrote:

Hi Hernan,

I am able to replicate this issue and am working on a fix. Will fix it in a short while.

Thanks,
Anand.



On 10-Apr-2013, at 6:56 PM, Hernan Gonzalez <nu...@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.
There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module's icon on the home page.

- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu...@gmail.com> wrote:
hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 







You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 

YAY!!, its working again.


Thanks a lot for the quick response.

On Wednesday, April 10, 2013 11:59:14 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

We have fixed this. Please pull the updates and try logging in again.

Thanks,
Anand.

On 10-Apr-2013, at 8:13 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

OK, here is the pastebin.




On Wednesday, April 10, 2013 11:24:10 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

I am assuming that you are using Chrome browser.

Please follow these steps:
1. Open the login page
2. Open Chrome’s javascript console and go to the network tab.
3. Clear the network tab. (there is a stop like sign that clears the entries)
4. Put your credentials and try to login
5. If you cannot login, there will remain an entry called server.py. Click on it and send us the output of the response tab via pastebin

Thanks,
Anand.

On 10-Apr-2013, at 7:48 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

Well, i just updated and i pulled a hidden modules patch. 

But the bigger problem is i cant login to the system. Sorry to ask about two diffrent problems in the same topic.



On Wednesday, April 10, 2013 11:04:42 AM UTC-3, Anand Doshi wrote:
Hi Hernan,

Please update again. We have added a patch to fix this issue.

Thanks,
Anand.

On 10-Apr-2013, at 7:07 PM, Anand Doshi <an…@iwebnotes.com> wrote:

Hi Hernan,

I am able to replicate this issue and am working on a fix. Will fix it in a short while.

Thanks,
Anand.



On 10-Apr-2013, at 6:56 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

Sorry to bother you so much today, but now i cant login into the system.
There is no colsole error, and the same thing happened in the demo.erpnext.com.



On Wednesday, April 10, 2013 9:21:42 AM UTC-3, Umair Sayyed wrote:
Hello Hernan,

Sorry for the issue. You can unhide Modules from:

Setup >> Show / Hide Modules

Check modules you wish to list and click on update. Refresh (F5) to see module’s icon on the home page.


- Umair

On Wed, Apr 10, 2013 at 5:44 PM, Hernan Gonzalez <nu…@gmail.com> wrote:

hey, i just made an update and now all the icons are missing from the Desktop, i only see the setup.
Tryed with another user and the applications are missing to.
There is no error in the console.





You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 





Thanks and Regards,

Umair Sayyed
www.erpnext.com



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 







You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.

 

 




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.