Try ERPNext Buy Support Partners Foundation

Nee help WARN: bench is installed in editable mode!

step by step from this site https://speedysense.com/install-erpnext-on-ubuntu-18-04-server/
i installed ERPNEXT on Ubuntu …
but i get this error and cant get http://0.0.0.0:8000 ? please help and how to fix this error.!
WARN: bench is installed in editable mode!

Refer:

thanks for replay i will install againe.

My sever is Ubuntu 18. I moved my site from pervious VPS which was on CentOS. Not sure why I am having this issue as I created the site using easy install script with python3. Chose production mode for installation. And then added the database from previous site. Everything is working fine so I am ignoring this message.

WARN: bench is installed in editable mode! This is not the recommended mode of installation for production. Instead, install the package from PyPI with: pip install frappe-bench

Requirement already satisfied: frappe-bench in /home/xxx/.bench (5.2.1)
Requirement already satisfied: Click==7.0 in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (7.0)
Requirement already satisfied: GitPython==2.1.15 in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (2.1.15)
Requirement already satisfied: honcho==1.0.1 in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (1.0.1)
Requirement already satisfied: Jinja2==2.10.3 in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (2.10.3)
Requirement already satisfied: python-crontab==2.4.0 in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (2.4.0)
Requirement already satisfied: requests==2.22.0 in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (2.22.0)
Requirement already satisfied: semantic-version==2.8.2 in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (2.8.2)
Requirement already satisfied: setuptools in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (50.3.0)
Requirement already satisfied: six in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (1.15.0)
Requirement already satisfied: virtualenv in /usr/local/lib/python3.6/dist-packages (from frappe-bench) (20.0.31)
Requirement already satisfied: gitdb2<3,>=2 in /usr/local/lib/python3.6/dist-packages (from GitPython==2.1.15->frappe-bench) (2.0.6)
Requirement already satisfied: MarkupSafe>=0.23 in /usr/local/lib/python3.6/dist-packages (from Jinja2==2.10.3->frappe-bench) (1.1.1)
Requirement already satisfied: python-dateutil in /usr/local/lib/python3.6/dist-packages (from python-crontab==2.4.0->frappe-bench) (2.8.1)
Requirement already satisfied: certifi>=2017.4.17 in /usr/lib/python3/dist-packages (from requests==2.22.0->frappe-bench) (2018.1.18)
Requirement already satisfied: urllib3!=1.25.0,!=1.25.1,<1.26,>=1.21.1 in /usr/lib/python3/dist-packages (from requests==2.22.0->frappe-bench) (1.22)
Requirement already satisfied: chardet<3.1.0,>=3.0.2 in /usr/lib/python3/dist-packages (from requests==2.22.0->frappe-bench) (3.0.4)
Requirement already satisfied: idna<2.9,>=2.5 in /usr/lib/python3/dist-packages (from requests==2.22.0->frappe-bench) (2.6)
Requirement already satisfied: appdirs<2,>=1.4.3 in /usr/local/lib/python3.6/dist-packages (from virtualenv->frappe-bench) (1.4.4)
Requirement already satisfied: importlib-resources>=1.0; python_version < "3.7" in /usr/local/lib/python3.6/dist-packages (from virtualenv->frappe-bench) (3.0.0)
Requirement already satisfied: filelock<4,>=3.0.0 in /usr/local/lib/python3.6/dist-packages (from virtualenv->frappe-bench) (3.0.12)
Requirement already satisfied: importlib-metadata<2,>=0.12; python_version < "3.8" in /usr/local/lib/python3.6/dist-packages (from virtualenv->frappe-bench) (1.7.0)
Requirement already satisfied: distlib<1,>=0.3.1 in /usr/local/lib/python3.6/dist-packages (from virtualenv->frappe-bench) (0.3.1)
Requirement already satisfied: smmap2>=2.0.0 in /usr/local/lib/python3.6/dist-packages (from gitdb2<3,>=2->GitPython==2.1.15->frappe-bench) (3.0.1)
Requirement already satisfied: zipp>=0.4; python_version < "3.8" in /usr/local/lib/python3.6/dist-packages (from importlib-resources>=1.0; python_version < "3.7"->virtualenv->frappe-bench) (3.2.0)
Requirement already satisfied: smmap>=3.0.1 in /usr/local/lib/python3.6/dist-packages (from smmap2>=2.0.0->gitdb2<3,>=2->GitPython==2.1.15->frappe-bench) (3.0.4)

not work my friend i dont know