ERPNext Conference 2019* ERPNext.com Blog

Missing "Follow" Document


#1

The “Follow” button doesn’t show at any document.

Fresh install:
ERPNext: v12.0.8 (version-12)
Frappe Framework: v12.0.8 (version-12)

https://erpnext.com/docs/user/manual/en/setting-up/email/document-follow


#2

Thanks for reporting the issue, I was able to verify this and have created a GitHub issue here


#3

To enable this feature (Document Follow) you need to enable it in my settings

In my settings there is a section Document follow. Where you need to check the checkbox.
On checking it will ask you for the frequency. Set the frequency after that you will be able to follow the any Document. Refer Screenshot.


#4

Hey, I’ve enabled this option but it still doesn’t work.


#5

Related Issue