ERPNext.com Frappe Cloud Support Partners Foundation

Jquery 2.2.4 vulnerabilities

Hi,
According to a test I made on my test server, Immuniweb.com says:

(The fingerprinted component version is outdated and vulnerable to publicly known vulnerabilities. Urgently update to the most recent version 3.6.0 )

Should I be worried about using v12 in production?

Thanks.

1 Like