Issue while Updating from 13.9.1 to 13.9.2


I install erpnext 13.9.1 by bitnami on AWS cloud

while trying to update to 13.9.2 I got this message
It was showing while “Installing frappe”

ERROR: pip’s dependency resolver does not currently take into account all the pa ckages that are installed. This behaviour is the source of the following depende ncy conflicts.
python-youtube 0.8.1 requires requests<3.0.0,>=2.24.0, but you have requests 2.2 2.0 which is incompatible.
erpnext 13.9.1 requires Unidecode~=1.2.0, but you have unidecode 1.1.1 which is incompatible.

hope u can fix this issue


You can try bench update --requirements or try reinstalling requests and unidecode via pip3 or apt and then try the update again. @brian_pond might take note?

1 Like