Issue migration from 3 to 4 on ubuntu

Dear,

since yesterday I try to migrate erpnext 3 to 4 on ubuntu. But no success... A clean install on ubuntu is ok, no issue.

Question:
1. which one I have to use: erpnext-bench or frappe-hence? Found 2 erpnext forum with one erpnext-bench other frappe-bench...
2. I have done one with erpnext-bench no success. Is there any clear explanation for migration? or any way to use v3 backups?

Thanks in advance,

Sezgin



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/4fe07ea8-d621-4a04-8820-8b36bac0e9d2%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

Hi Sezgin,

Use https://github.com/frappe/frappe-bench
There are instructions in readme to migrate from 3 to 4

Thanks,

Anand.



On Sat, Apr 19, 2014 at 4:30 PM, Sezgin Ilter <se…@gmail.com> wrote:
Dear,

since yesterday I try to migrate erpnext 3 to 4 on ubuntu. But no success... A clean install on ubuntu is ok, no issue.

Question:
1. which one I have to use: erpnext-bench or frappe-hence? Found 2 erpnext forum with one erpnext-bench other frappe-bench...
2. I have done one with erpnext-bench no success. Is there any clear explanation for migration? or any way to use v3 backups?

Thanks in advance,

Sezgin



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/4fe07ea8-d621-4a04-8820-8b36bac0e9d2%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/CAAQzbF1E6Q_HQ2Ezi5SC3R_eqAOrGSEiY%2BwGOVdmy-gxmCh%2BnQ%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

Hi Anand,

Done that many times, but no success. Do I need also install MariaDB etc?

BR,
Sezgin


On Sunday, April 20, 2014 10:37:46 AM UTC+2, Anand Doshi wrote:
There are instructions in readme to migrate from 3 to 4

Thanks,

Anand.



On Sat, Apr 19, 2014 at 4:30 PM, Sezgin Ilter <se…@gmail.com> wrote:
Dear,

since yesterday I try to migrate erpnext 3 to 4 on ubuntu. But no success... A clean install on ubuntu is ok, no issue.

Question:
1. which one I have to use: erpnext-bench or frappe-hence? Found 2 erpnext forum with one erpnext-bench other frappe-bench...
2. I have done one with erpnext-bench no success. Is there any clear explanation for migration? or any way to use v3 backups?

Thanks in advance,

Sezgin



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/4fe07ea8-d621-4a04-8820-8b36bac0e9d2%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/35aff8bf-9849-4522-b86b-bcb22d0d57c9%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

I mean do I need to install pre requisites too?

Thanks,

Sezgin

On Sunday, April 20, 2014 10:37:46 AM UTC+2, Anand Doshi wrote:
There are instructions in readme to migrate from 3 to 4

Thanks,

Anand.



On Sat, Apr 19, 2014 at 4:30 PM, Sezgin Ilter <se…@gmail.com> wrote:
Dear,

since yesterday I try to migrate erpnext 3 to 4 on ubuntu. But no success... A clean install on ubuntu is ok, no issue.

Question:
1. which one I have to use: erpnext-bench or frappe-hence? Found 2 erpnext forum with one erpnext-bench other frappe-bench...
2. I have done one with erpnext-bench no success. Is there any clear explanation for migration? or any way to use v3 backups?

Thanks in advance,

Sezgin



You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/4fe07ea8-d621-4a04-8820-8b36bac0e9d2%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.




You received this message because you are subscribed to the Google Groups “ERPNext User’s Forum” group.

To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-user-forum+un…@googlegroups.com.

To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-user-forum/0a5f4fde-c697-41e3-8525-352a3ba8da27%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.