Try ERPNext Buy Support Partners Foundation

Is not ERPNext compatible with MySQL 5.7?

Hello, is ERPNext compatible with MySQL 5.7? if it is not, is it possible to have MariaDB alongside MySQL and set ERPNext installation to use MariaDB (in different port) instead of default port reserved to MySQL?

Thanks
Jaime