Installed But Not working

I have installed ERPNEXT on CENTOS it displayed me a message that it has been installed and i can login via localhost:8000 but i am unable to open localhost:8000

when i restarted my apache i am able to see the test page of apache on localhost, but when i open localhost:8000 it displays nothing. in the erpnext/lib folder i have edited the apache.conf and changed the port from 8080 to 8000 but still the issue persist.



Note:

 

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.

     

    End of Note



    You received this message because you are subscribed to the Google Groups “ERPNext Developer Forum” group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un…@googlegroups.com.

    To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-developer-forum/1e73f77f-1659-4244-85e8-25116023d912%40googlegroups.com.

    For more options, visit https://groups.google.com/d/optout.

Hi,

On Tue, Mar 18, 2014 at 4:36 PM, Muhammad Asim Baloch i@asimbaloch.com wrote:

I have installed ERPNEXT on CENTOS it displayed me a message that it has
been installed and i can login via localhost:8000 but i am unable to open
localhost:8000

There is no Apache. The installer must have given you a command that
starts the development server.

with default settings,

login as erpnext user

cd /home/erpnext/erpnext
./lib/wnf.py --serve

when i restarted my apache i am able to see the test page of apache on
localhost, but when i open localhost:8000 it displays nothing. in the
erpnext/lib folder i have edited the apache.conf and changed the port from
8080 to 8000 but still the issue persist.


Note:

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much
    information as you can. Please see it from the point of view of the person
    receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send
    only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do
    not send images as attachments. Links are good. Same goes for any file you
    are going to send.

End of Note

You received this message because you are subscribed to the Google Groups
“ERPNext Developer Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to erpnext-developer-forum+un...@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/erpnext-developer-forum/1e73f77f-1659-4244-85e8-25116023d912%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks,

Pratik
erpnext

Apache is installed please refer to the images attached.

On Tuesday, 18 March 2014 16:06:52 UTC+5, Muhammad Asim Baloch wrote:
I have installed ERPNEXT on CENTOS it displayed me a message that it has been installed and i can login via localhost:8000 but i am unable to open localhost:8000

when i restarted my apache i am able to see the test page of apache on localhost, but when i open localhost:8000 it displays nothing. in the erpnext/lib folder i have edited the apache.conf and changed the port from 8080 to 8000 but still the issue persist.



Note:

 

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.

     

    End of Note



    You received this message because you are subscribed to the Google Groups “ERPNext Developer Forum” group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un…@googlegroups.com.

    To view this discussion on the web visit https://groups.google.com/d/msgid/erpnext-developer-forum/7fe07d8e-6dd3-4131-82cd-b49e8408bd23%40googlegroups.com.

    For more options, visit https://groups.google.com/d/optout.

Hi,

On Tue, Mar 18, 2014 at 4:51 PM, Muhammad Asim Baloch i@asimbaloch.com wrote:

Apache is installed please refer to the images attached.

Apache is not required to run erpnext. Did you run the commands above
(./lib/wnf.py --serve)?

On Tuesday, 18 March 2014 16:06:52 UTC+5, Muhammad Asim Baloch wrote:

I have installed ERPNEXT on CENTOS it displayed me a message that it has
been installed and i can login via localhost:8000 but i am unable to open
localhost:8000

when i restarted my apache i am able to see the test page of apache on
localhost, but when i open localhost:8000 it displays nothing. in the
erpnext/lib folder i have edited the apache.conf and changed the port from
8080 to 8000 but still the issue persist.


Note:

If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much
    information as you can. Please see it from the point of view of the person
    receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send
    only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do
    not send images as attachments. Links are good. Same goes for any file you
    are going to send.

End of Note

You received this message because you are subscribed to the Google Groups
“ERPNext Developer Forum” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to erpnext-developer-forum+un...@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/erpnext-developer-forum/7fe07d8e-6dd3-4131-82cd-b49e8408bd23%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.


Pratik
erpnext

Hi , I have the same issue which is not being able to connect to server via localhost:8000 .
I tried the command you gave but gives me this :

bash: ./lib/wnf.py: No such file or directory

Can you please help

Hi,

I installed Virtual Machine, and then downloaded and ran ERPNext appliance on it on my Windows machine. After loggin in, it asked for details (email, company name, supplier, customer, etc.).
However, when the initial setup was done, it has started showing message: “setting up. Sit up tight your sytem is being setup”.

It has been more than 30 minutes, and its still showing the same message. I have tried this 2-3 times, still stuck on this same step.

Please help.

Best Regards,

@Segur_Cookware please open new topic as its not relevant…